Probleme silverline poolex silverline pro 18 kw Résolu

Ce sujet comporte 82 messages et a été affiché 13.390 fois
elo33240

Messages : Env. 10
Dept : Gironde
Ancienneté : + de 2 ans
Le 10/05/2017 à 20h42
Bonsoir.
Pour info nous avons reçu une nouvelle carte mémoire "plus puissante" au niveau du dégivrage. Nous l'installerons ce week-end. A suivre.. Blush
1
Partager
Auto-promo
Trouvez des pros
Ne vous prenez pas la tête pour la fourniture et/ou pose d'une pompe à chaleur de piscine...

Allez dans la section devis pompes à chaleur pour piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-36-devis_chauffage_pompes_a_chaleur_pour_piscine.php
yayer27

Messages : Env. 300
De : Nonancourt (27)
Ancienneté : + de 10 ans
Le 13/05/2017 à 18h57
Je viens d'installer ma PAC, jetline sélection 150. Pour instant RAS.
Elle tourne depuis 5h, eau à 17 et 21 en sortie. Bon, le delta n'est surement pas de 4°C sachant que les dixièmes ne sont pas affichés.
Température ambiante de 18 degrés et aucun givrage.
0
Partager
udm42
Auteur du sujet

Messages : Env. 40
Dept : Aisne
Ancienneté : + de 4 ans
Le 13/05/2017 à 22h26
C est bon meme avec 20 degres ext et sans humidite elle aurait givres en 20 mm maxi
bon ca prouve que le probleme ce concerne que certaines pompes
mais pas de panique le sav assure sans problemes
0
Partager
yayer27

Messages : Env. 300
De : Nonancourt (27)
Ancienneté : + de 10 ans
Le 14/05/2017 à 21h29
Apres la mise en route hier vers 15h l'eau est passée de 17 à 22 avec un arrêt de la pac de 23h à 9h. Pour l'instant pleinement satisfait. A suivre
0
Partager
udm42
Auteur du sujet

Messages : Env. 40
Dept : Aisne
Ancienneté : + de 4 ans
Le 14/05/2017 à 22h02
Le probleme ne concerne pas les jetline selection mais les siverline pro
les selections etant un grade au dessus
mais les silverline ne semble posè aucuns problemes
0
Partager
yayer27

Messages : Env. 300
De : Nonancourt (27)
Ancienneté : + de 10 ans
Le 14/05/2017 à 22h04
udm42 a écrit:Le probleme ne concerne pas les jetline selection mais les siverline pro
les selections etant un grade au dessus
mais les silverline ne semble posè aucuns problemes


je donne mon experience, je dois avouer que ce post m'a fait hésiter avant de commander
0
Partager
udm42
Auteur du sujet

Messages : Env. 40
Dept : Aisne
Ancienneté : + de 4 ans
Le 14/05/2017 à 22h06
Bon je tiens a redire que le sav a super bien assure et que cette marque est a recommander
mon anectote a ete regler tres rapidement
0
Partager
LaurentSerez

Messages : Env. 10
Dept : Rhone
Ancienneté : + de 2 ans
Le 15/05/2017 à 17h00
Bonjour,
Elo33240, avez vous pu faire des essais avec la nouvelle carte électronique qui devrait résoudre le problème ?
Pour ma part, je suis aussi très satisfait du contact que j'ai avec la société Poolstar, qui mets tout en oeuvre pour résoudre ce couac de démarrage avec cette nouvelle gamme de PAC. 
J'attends cette nouvelle carte pour aujourd'hui ou demain.
Je pense que c'est une société sérieuse, maintenant, mon problème étant en cours de traitement, je ne manquerai pas de faire un retour exact de la résolution ou non de ce problème.
0
Partager
elo33240

Messages : Env. 10
Dept : Gironde
Ancienneté : + de 2 ans
Le 15/05/2017 à 19h11
Bonjour.

Non malheureusement mon mari n'a pas eu le temps de la changer ce week end. Je vous tiendrai bien entendu informés une fois que se sera fait.

Bonne soirée
0
Partager
LaurentSerez

Messages : Env. 10
Dept : Rhone
Ancienneté : + de 2 ans
Le 17/05/2017 à 10h15
Bonjour,

J'ai reçu la carte électronique hier, mise en place à 18H30 -> Petit conseil, faire une photo avant au cas ou on a un doute pour la reconnexion d'un connecteur, le plus simple étant de les débrancher un par un en les rebranchant immédiatement à la bonne place (attention, le câble qui va à l'afficheur est a repasser, il ne peut pas se déconnecter de la carte)
Mise en route dans la foulé, la PAC a tourné toute la nuit, grosse humidité ambiante du matin, et pas une trace de givre
La piscine a pris 1°C pendant la nuit ce qui est très bon signe !
Il est clair que le fonctionnement n'a plus rien à voir avec l'ancienne carte -> Erreur de jeunesse du produit apparemment corrigé -> Très bonne réactivité et très bon contact de la société Poolex -> C'est rassurant.

La PAC est en route, je refais un point sur tout ceci dans quelques jours, mais comme udm42, je suis satisfait et confiant pour la suite, que ce soit sur le produit ou sur le SAV Poolex si j'en avais encore besoin.
 
0
Partager
Cyrille POOLSTAR

Messages : Env. 20
Dept : Bouches Du Rhone
Ancienneté : + de 2 ans
Le 19/05/2017 à 11h23
Bonjour


je suis content de voir que les choses avancent.

Poolstar et moi même nous excusons une fois de plus pour les désagréments rencontrés.

L'astuce de la photo, c'est le top.
Rien ne peut vous échapper !

Concernant le comportement de mes PAC's, il est tout à fait normal que vous ne constatiez plus de givre.
Il ne s'agit que d'un simple paramètre qui change tout.
Comprenez bien que si le compresseur de la pompe continue à comprimer lorsque le givre commence 
à se former sur la pac, la pompe ne peut que se transformer en iceberg.
C'est donc ce simple paramètre qui a été modifié.

Dorénavant lorsque le givre est détecté, le compresseur se stoppe net et seul le ventilateur continue 
à brasser l'air ambiant afin de dégivrer en quelques minutes l'évaporateur pris par la glace.
On appelle cela un dégivrage "PASSIF".

Concernant les séries supérieures, comme les sélections ou les premium's, il n'y a pas comparaison possible.
Ces deux autres séries sont dotées de la fonction réversible.
De ce fait le dégivrage de ces produits est "ACTIF".
Croyez bien mes propos lorsque je vous explique que le givre sur une pompe est un gage d'efficacité.
Au plus le système est performant au plus les occasions de givrer sont fréquentes.


Dégivrage actif >> pompe détecte le gel >> inversion de cycle chaud froid >> 2/3 minutes de dégivrage Max
Dégivrage passif >> pompe détecte le gel >> coupe son compresseur >> 8/10 minutes de dégivrage Max

Voici pourquoi à moins de vous installer devant il sera quasiment impossible de constater du givre sur une série réversible.


Pour terminer je veux affirmer ici la fierté que j'éprouve car en 10 ans Poolstar n'avait encore jamais fait face à un "bug".
Personnellement je reste satisfait de la vitesse à laquelle nous avons constaté, isolé et réglé ce problème.


Je reste à votre disposition.
0
Cyrille
Représentant du fabricant Poolstar

Poolex
Waterflex
Formidra
France Sauna & Holl's
Net Spa
Skiffo
Prosolis
Partager
FabMarche

Messages : Env. 700
Dept : Gironde
Ancienneté : + de 3 ans
Le 19/05/2017 à 13h19
Bien vu pour poolstar la réactivité, la façon de gérer le problème et la satisfaction client. Bien des marques pourraient s'en inspirer. Lorsque je changerais de PAC, je saurais m'en souvenir.
0
Partager
mede250

Messages : Env. 10
De : 69680 Chassieu (69)
Ancienneté : + de 8 ans
Le 20/05/2017 à 12h00
Bonjour,

je profite de cette discussion tres interressante pour avoir exposer mon probleme qui est le meme que Laurentserez ..
je suis egalement autour de lyon mais j ai une silverline pro 120.

et pour c est également givre dès que ca tourne, quels que soient les réglages, et quel que soit la meteo.
j ai ouvert un dossier sur le site de poolex [font=Verdana, Geneva, sans-serif]N°024692 ( pour cyril poolstar ) expliquant que je viens de faire installer ma pompe , qu elle a démarre avec une température d eau a 21° et température d air a 28°,taux d  humidité très bas...

[font=Verdana, Geneva, sans-serif]voici la réponse 

[font=Verdana, Geneva, sans-serif][size=2][font=Arial, Verdana, sans-serif]Bonjour.
[/size]


[font=Arial, Verdana, sans-serif]Le givre en lui-même n'est pas un problème. C'est un phénomène normal, conséquence de température basse et d'un fort taux d'humidité. En cas de givre important, nous vous recommandons d’arrêter votre pompe à chaleur jusqu’au dégivrage de l’évaporateur.



[font=Arial, Verdana, sans-serif]si le problème persiste malgré des températures extérieures élevées, veuillez nous recontacter avec la copie de votre facture et le numéro de série de votre PAC.







[font=Arial, Verdana, sans-serif]Restant à votre disposition. 



[font=Arial, Verdana, sans-serif]POOLSTAR
[font=Verdana, Geneva, sans-serif][size=2][font=Arial, Verdana, sans-serif]Service après-ventes[/size]

[font=Verdana, Geneva, sans-serif][color=#333333][size=2][font=Arial, Verdana, sans-serif]Je me pose plusieurs question et j espere que cyrille poolstar interceptera mon message ,[/size][/color]

[font=Verdana, Geneva, sans-serif][color=#333333][size=2][font=Arial, Verdana, sans-serif]la premiere : est ce qu un changement de carte est il necessaire??? [/size][/color]
[font=Verdana, Geneva, sans-serif][color=#333333][size=2][font=Arial, Verdana, sans-serif]la deuxieme : pourquoi la pac n arrive pas a detecter le givre ? j ai demandé pour les essais une mise en fonction du degivrage a 0°C, la sonde temperature arriere m indique une temperature de -9°c ( elle est completement prise dans la glace [/size][/color]
[font=Verdana, Geneva, sans-serif][color=#333333][size=2][font=Arial, Verdana, sans-serif]Y a t il une sonde de temperature sur l evaporateur?? pourquoi continue t elle a ventiler et comprimer alors que tout est gelé dedans ?? sans surveillance je pense que la glace arriverait sur les pales du ventilo.[/size][/color]
0
Partager
mede250

Messages : Env. 10
De : 69680 Chassieu (69)
Ancienneté : + de 8 ans
Le 20/05/2017 à 12h21
Oups il y a une probleme avec le message... j essaie de le re poster

bonjour,

je profite de cette discussion tres interressante pour avoir exposer mon probleme qui est le meme que Laurentserez ..
je suis egalement autour de lyon mais j ai une silverline pro 120.

et pour c est également givre dès que ca tourne, quels que soient les réglages, et quel que soit la meteo.
j ai ouvert un dossier sur le site de poolex N°024692 ( pour cyril poolstar ) expliquant que je viens de faire installer ma pompe , qu elle a démarre avec une température d eau a 21° et température d air a 28°,taux d humidité très bas...

voici la réponse

Bonjour.

Le givre en lui-même n'est pas un problème. C'est un phénomène normal, conséquence de température basse et d'un fort taux d'humidité. En cas de givre important, nous vous recommandons d'arrêter votre pompe à chaleur jusqu'au dégivrage de l'évaporateur.

si le problème persiste malgré des températures extérieures élevées, veuillez nous recontacter avec la copie de votre facture et le numéro de série de votre PAC.



Restant à votre disposition.

POOLSTAR
Service après-ventes

Je me pose plusieurs question et j espere que cyrille poolstar interceptera mon message ,

la premiere : est ce qu un changement de carte est il necessaire???
la deuxieme : pourquoi la pac n arrive pas a detecter le givre ? j ai demandé pour les essais une mise en fonction du degivrage a 0°C, la sonde temperature arriere m indique une temperature de -9°c ( elle est completement prise dans la glace
Y a t il une sonde de temperature sur l evaporateur?? pourquoi continue t elle a ventiler et comprimer alors que tout est gelé dedans ?? sans surveillance je pense que la glace arriverait sur les pales du ventilo.
0
Partager
LaurentSerez

Messages : Env. 10
Dept : Rhone
Ancienneté : + de 2 ans
Le 20/05/2017 à 12h47
Bonjour,

Un conseil, ne mettez plus en route la PAC, le changement de carte semble nécessaire.
Bizarre que le SAV soit si peut au courant de ce problème, j'avais eu la même réponse carrément non acceptable ! 

Bref, contacter poolstar en appelant directement M. Cyrille Paul du service commerciale, seul apte (bizzarement) à résoudre ce problème.

Il y a bien un bug de programmation comme l'a expliqué M. Paul dans ce post. La fonction de dégivrage des Silverline Pro ne fonctionne pas comme elle devrait : Quand elle se déclenche, le ventilateur s'arrête et le compresseur continu à fonctionner (cela devrait être l'inverse) ce qui a pour effet de produire encore plus de givre.
Tant que la carte n'est pas changée (ce qui résous réellement le problème), ne mettez pas votre PAC sous tension !
1
Partager

Picto forum Autres discussions sur ce sujet :

« P.A.C. tourne mais ne chauffe pas! »
Discussion lancée par zotoluco - 19 réponses
« Relais de puissance pour asservissement filtration —> PAC »
Discussion lancée par Romain23 - 10 réponses
« Ma pompe à chaleur se met en dérangement »
Discussion lancée par MichelHenry - 0 réponses
« Comment positionner les vannes pour hivernage actif »
Discussion lancée par sam49 - 11 réponses
« Bruit pompe a chaleur »
Discussion lancée par david77910 - 17 réponses
« Eau à 13 degrés malgré la pompe à chaleur »
Discussion lancée par Dpgp - 7 réponses
« Que faut-il savoir quand on achete une pompe à chaleur ? »
Discussion lancée par jc_fc - 21 réponses

Picto forumC'est intéressant aussi !

Devis pompe à chaleurArtisan
Devis pompe à chaleur
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Quel chauffage choisir pour votre piscine ?
Quel chauffage choisir pour votre piscine ?
Les guides vous aident à y voir plus clair sur la piscine.
Forum pompe à chaleur piscineForum
Forum pompe à chaleur piscine
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Forum chauffage solaireForum
Forum chauffage solaire
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
16
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
2
0
Voir