Probleme silverline poolex silverline pro 18 kw Résolu

Ce sujet comporte 82 messages et a été affiché 13.398 fois
mede250

Messages : Env. 10
De : 69680 Chassieu (69)
Ancienneté : + de 8 ans
Le 20/05/2017 à 13h14
Merci laurentserez pour votre reponse

je l ai bien mis hors tension, j ai envoyé un mp a cyrille paul... j attends son retour, il a l air serieux nous verrons bien... je ne manquerai de faire un retour sur le site...

mais je ne sais pas quoi penser ...

Je ne pense pas que nous soyons les deux seuls a avoir cette machine... si le probleme est connu et reconnu , au vu de la solution que vous a apporté mr paul, c est bien un probleme de conception alors pourquoi n y a t il pas une campagne de rappel??? comment font les gens qui ont acheté ces produits ??

Pour ma part tout ca me fait peur , si je resume betement la situation, ca veut dire que la pac est assemblee et expediee sans le moindre essai de fonctionnement , et ce sur toute la gamme ?? qu il y en est une qui deconne de temps c est possible... mais si c est bien une carte a changer ca veut dire que c est un probleme de conception... la mienne a été incapable de tourner ne serait ce quelques heures avec 28°C a l exterieur ....
dans quelles situations sont elles mises au point ?? a part au milieu du desert ou dans un laboratoire deshumidifié a 100% je ne vois pas...
0
Partager
Auto-promo
Trouvez des pros
Ne vous prenez pas la tête pour la fourniture et/ou pose d'une pompe à chaleur de piscine...

Allez dans la section devis pompes à chaleur pour piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-36-devis_chauffage_pompes_a_chaleur_pour_piscine.php
Marc35137

Messages : Env. 10
Dept : Ille Et Vilaine
Ancienneté : + de 2 ans
Le 23/05/2017 à 00h12
Bonjour,
Mise en route samedi 20 mai par moi-même ma première surprise fut de voir dès le démarrage les chiffres de la température extérieure dégringoler pour se stabiliser à +2°C. Vu l'emplacement de la sonde collée sur l'évaporateur j'ai mieux compris la réalité de cette donnée. Pour régler la vanne principale j'ai procédé ainsi: ouverture totale > la P.A.C. se mets en erreur code PL. Je ferme légérement la vanne > le code erreur disparait.
La T° de l'eau étant de 16°C je décide de laisser la P.A.C. en fonctionnement toute la nuit.
Au matin l'évaporateur est pris dans un iceberg mais le ventilateur continue de tourner sans probléme! La nuit a été fraiche environ 7°C et les véhicules sont couverts de gouttelettes de condensation. Je me dis que cet appareil doit détecter le givre et je reste devant la machine pour observer les événements:
- sur l'écran LCD apparait à coté du symbole 'chauffage' un nouveau symbole: petit carré qui entoure semble t-il 2 gouttes d'eau. A cet instant le ventilateur s'arrête et on entend le compresseur qui fonctionne.
- Au bout de 2 ou 3 minutes le nouveau symbole disparait et le ventilateur se remet en route. Ce cycle continue en alternance.
Pensant que ce fonctionnement pourrait être efficace je laisse la P.A.C. sous tension mais je me rend compte que la glace n'a pas diminuée et dans l'après-midi je décide de stopper la machine. La glace va fondre rapidement en 2 heures environ.
A partir de ces observations je recherche sur internet des informations sur cette anomalie et je trouve les messages de Laurent Serez et de Cyrille de Poolstar qui me permettent de comprendre le défaut constaté.
En effet comme le précise Cyrille le fonctionnement correctif pour éliminer le givre et de stopper le compresseur et de brasser l'air ambiant pour dégeler l'évaporateur.
J'ai 2 questions pour POOLSTAR: pourquoi la notice ne fait pas mention du symbole qui semble correspondre au mode de dégivrage ? (petit carré entourant 2 gouttes d'eau). De plus sur ma P.A.C. le cordon secteur était équipé d'un boitier de contrôle du courant de fuite. Aucune information dans la notice. C'est en allant sur le site du fabricant en Angleterre que j'ai compris à quoi pouvait servir ce boitier. (très utile à mon avis pour les utilisateurs de piscines hors sol).
Conclusions à cet instant de mon expérience: La P.A.C. fonctionne très bien la T° de mon eau cet après -midi est de 21°C soit +5°C en 3 jours mais je l'arrête la nuit. Je n'ai aucun problème de givre dans la journée bien qu'il est fait ce jour 30°C.
Pour suivre Laurent Serez je vais saisir un 'ticket SAV' pour le remplacement de la carte afin de corriger le mauvais paramétrage en fonctionnement dégivrage.
Et merci à vous de communiquer, c'est un réel avantage de pouvoir échanger entre consommateurs.

Piscine hors sol de 18 m3.
Pompe débit 8,5 m3/heure
Electrolyseur Intex
P.A.C. Poolex Silverline mini (modèle 40)
0
Partager
LaurentSerez

Messages : Env. 10
Dept : Rhone
Ancienneté : + de 2 ans
Le 23/05/2017 à 10h00
Bonjour,
Marc, je te conseil d'arrêter la PAC tant que la carte n'est pas changée. Il suffit que l'humidité dans l'air change, que ta PAC est besoin de lancer un dégivrage, et là, elle part du coup dans un cycle de givre qui ne fait qu'empirer. 
Le gel peut ensuite engendrer des contrainte sur la tuyauterie, fragiliser des soudures, etc...
Après changement de la carte, le fonctionnement n'a plus rien à voir. Avec les températures fraîches du matin et la forte rosée, ma PAC déclenchait 2 ou 3 cycle de dégivrage (quelques minutes d'arrêt du compresseur en laissant tourner le ventilateur) sans que je vois une trace de givre sur l'échangeur.
Cette semaine, plus trop de problème au vue de la vague de chaleur et de moins en moins d'humidité dans l'air, mais attention au changement de temps !
M. Paul est sérieux, ça arrive qu'un nouveau produit est un "bug" (j'imagine que les gammes de PAC sont renouvelés pour sortir de la nouveauté, mais la différence sur les anciens et nouveaux produit est minime, les tests avant commercialisation sont donc minimes aussi, avec pour conséquence le "bug surprise" !), Poolstar fait probablement de son mieux, mais dur dur pour eux de pouvoir réagir de façon massive -> En tout cas, il faudrait au moins prévenir tout les clients qui ont acheté ces PAC de les stopper jusqu'à rectification.
Mise à part cela, après maintenant 1 semaine de fonctionnement, je pense que ces PAC sont des produits de très bon rapport qualité/prix, faites avec du matériel de qualité, par une société joignable facilement (mais réponse du SAV par mail/téléphone à améliorer...), j'espère qu'ils vont faire le nécessaire rapidement pour communiquer envers leur client pour ne pas que cette histoire les pénalise trop, ça serait dommage. 
0
Partager
Cyrille POOLSTAR

Messages : Env. 20
Dept : Bouches Du Rhone
Ancienneté : + de 2 ans
Le 23/05/2017 à 10h28
Bonjour Messieurs


comme vu avec Mede250, il y a une erreur dans le modèle de pompe déclarée sur le ticket de sav.
Voila pourquoi mon service lui a fait cette réponse bateau qui l'engage à vérifier plus sérieusement 
les conditions de sa pompe.
Le problème de dossier est corrigé et une carte est mise à l'expédition pour ce Mr.

Concernant le problème de la gamme Silverline, il ne s'agit pas de tout notre stock mais d'un panel 
d'une trentaine de pompes /1000 à peu près.
De ce fait il est hors de question pour nous d'affoler nos clients en faisant un campagne de rappel.
Nous n'avons pas de manque sur les tests des pacs mais certaines puissances mises dans certaines 
conditions ne réagissent pas de la même façon.

La preuve est faite par Marc35137 qui semble parvenir à un fonctionnement correct alors que forcement, 
sa carte est à changer.
Par contre LaurentSerez a raison et je le rejoins.
Je vous recommande de vous tourner vers mon sav au plus tôt car le gel dans ces proportions
ne peut que nuire à la pompe.
C'est d'ailleurs comme cela qu'une fuite s'est déclarée chez Mr udm42 et que sa pompe a dut être remplacée.



Poolstar et moi même nous tenons à la disposition de chacun.
0
Cyrille
Représentant du fabricant Poolstar

Poolex
Waterflex
Formidra
France Sauna & Holl's
Net Spa
Skiffo
Prosolis
Partager
elo33240

Messages : Env. 10
Dept : Gironde
Ancienneté : + de 2 ans
Le 02/06/2017 à 12h47
Bonjour,

Nous avons donc changé la carte et en effet, ça fonctionne bien mieux. En même temps il fait plus de 25 degrés tous les jours donc c'est normal. On reste quand même avec une déception. Nous avions pris une Pac pour chauffer notre piscine même en cas de températures moyennes extérieures et finalement on voit que c'est très limité. Si nous avions su nous n'aurions pas investi.

Belle journée à vous
0
Partager
Cyrille POOLSTAR

Messages : Env. 20
Dept : Bouches Du Rhone
Ancienneté : + de 2 ans
Le 02/06/2017 à 17h14
Bonjour


je comprend votre déception.
En même temps je suis ravis de savoir que le problème est réglé.

Cependant lorsque vous dites :

"Nous avions pris une Pac pour chauffer notre piscine même en cas de températures moyennes extérieures 
et finalement on voit que c'est très limité"

Je penses cela prématuré.

Malheureusement le soucis rencontré sur votre pac vous conduit à l'utiliser à une période plus clémente.
Vous n'avez donc pas du tout pu constater l'efficacité de la pompe dans des conditions plus difficiles.
Je vous encourage à laisser passer la saison.
Lorsque vous serez en prolongement de saison, si vous constatez que la pompe 
a des difficultés, nous en reparlerons.

Il ne me semble pas que vous souhaitiez chauffer votre bassin avec moins de 5° ambiant.
Si tel est le cas le produit n'est pas en cause, c'est le choix de cette gamme qui est à revoir.

Je vous encourage à garder confiance en votre produit et me tiens à votre disposition.
0
Cyrille
Représentant du fabricant Poolstar

Poolex
Waterflex
Formidra
France Sauna & Holl's
Net Spa
Skiffo
Prosolis
Partager
fabrice001

Messages : Env. 10
Ancienneté : + de 2 ans
Le 05/06/2017 à 11h45
Givre poolex silverline pro 180
J'ai récemment remplacé mon ancienne pompe par une pompe poolex silverline pro 180 (achetée le 23/05/2017-installée le 04/01/2017). Je précise que jusqu'ici tout à été parfait, prise de contacte avec le revendeur internet facile, réponse instantanée, envoyé pour livraison le jour même, etc... 
Niveau installation je n'ai rien à eu à faire puisqu'il s'agissait d'un remplacement, juste rallonger un tube.
Après m'être assuré auprès du revendeur que la pompe était livrée prête à l'emploi (donc avec du gaz), c'est donc avec optimisme que je l'ai mise sous tension.
Température de l'air lors de la mise sous tension vers 17h +-22degrés, température de l'eau +-18degrés, température demandée 28 degrés.
Bref je me doute bien qu'en la laissant tournée la nuit je n'allais pas me réveiller et plonger dans mon eau à 28 degrés  mais quel ne fût pas ma surprise ce matin de retrouver la pompe complètement givrée :(
La je me demande quel bêtise j'ai bien pu faire. Je vérifie, pas de fuite, pression ok, tout semble bon.
Je l'ai coupée et je l'ai laissé se dégivrer ensuite je l'ai remise sous tension et je suis resté à côté et je constate qu'elle givre encore plus lorsqu'elle se met en mode dégivrage !!!!

Je m'en veux de mon achat (acheter une pompe à chaleur avec un système de dégivrage qui ne FONCTIONNE PAS ou alors SI PEU EFFICACE)... autrement dit, les nuits fraîches je vais devoir la couper et commencer à jouer avec ma vanne by-pass....

J'ai ouvert un ticket et j'espère avoir une réponse qui me dit que ce n'est pas normal que la pompe givre la nuit lorsqu'il fait +-18 degrés....

bref GROSSE DECEPTION 


0
Partager
Cyrille POOLSTAR

Messages : Env. 20
Dept : Bouches Du Rhone
Ancienneté : + de 2 ans
Le 05/06/2017 à 15h41
Bonjour


je suis à nouveau navré de cette situation.

Avez vous lu ce sujet avant d'y poster votre message ?

Je ne pense pas.

Si oui avez vous compris les explications concernant le problème ?

Je vous encourage à le parcourir car vous trouverez dans les précédents échanges
toutes les informations concernant votre problème.

Le service après vente devrait vous envoyer rapidement une carte de rechange.
Une fois remplacée tout va rentrer dans l'ordre.

Je me tiens à votre disposition.
0
Cyrille
Représentant du fabricant Poolstar

Poolex
Waterflex
Formidra
France Sauna & Holl's
Net Spa
Skiffo
Prosolis
Partager
fabrice001

Messages : Env. 10
Ancienneté : + de 2 ans
Le 05/06/2017 à 19h27
Bonjour et merci pour votre réponse, non je n'avais pas tout lu mais je viens de le faire et je confirme un peu tout ce qui a été écris j'arrive à la même conclusion qu'un autre intervenant qui a joué avec son by pass pour résoudre le problème (solution temporaire bien entendu).

Voici ce que j'ai fait (mais avant d'avoir lu les solutions proposés ici)

1/ j'ai modifié les paramètres pour augmenter le cycle de dégivrage (toutes les 30 min au lieu de 40) ainsi que sa durée 12 min au lieu de 8 min (pour info dans le manuel il est indiqué qu'on peut aller jusque 15 min mais ça se bloque à 12 min), la fonction M aussi page 20 ne fonctionne pas (hors sujet mais juste pour info).

2/ Je l'ai remise en marche il faisait +-20 degrés dehors et je l'ai observé c'est lors de la phase du dégivrage que celui-ci s'intensifie alors que ça devrait être l'inverse !!! (en fait si j'ai bien compris il n'y a pas réellement de dégivrage? la pompe ne fait que s'arrêter).

-> J’ai donc remis les paramètres par défaut

3/ j'ai diminué le débit qui entre dans la pompe en laissant mon by pass totalement ouvert, la pression monte à 300 à ce moment on peut remettre le by-pass sur moitié et la pompe ne givre plus. En dessous de 230 la pompe givre, il faut donc manuellement s'arranger pour augmenter la pression en jouant avec le débit !!!

je me pose des questions entre le fait que la pompe a réellement un souci de conception (la on est mal embarque) ou un bug dans sa gestion du dégivrage ou alors pas assez de gaz ????, hors avant mon achat j'ai calculé mon volume d'eau 66 mètres cube et en fonction de ma région j'ai pris la 18k justement pour que ma pompe ne soit pas surchargée (j'hésitais avec la 15kw de la gamme supérieur qui me semblait juste pour ma région et mon volume mal m'en a pris...).

Je tiens aussi à dire que je ne trouve pas cette solution (modifier le by-pass) pouvant être une décision définitive: je me vois mal tous les matins commencer à faire monter la pression manuellement pour être certain que je peux aller travailler sans aucun soucis, c'est pour cette raison que je couperais la pompe tant que je n'ai pas une solution définitive à mon problème.

De plus sachant cela, je n'ai plus aucune confiance quant au fait que je pourrais laisser tourner la pompe avec 12 degré dehors. En belgique on a la chance de passer de 12 degrés à 25 en deux jours 

Vous me dites qu'il y a une solution, j'attends donc avec impatience cette nouvelle carte.

Ma dernière question est: est ce que le pompe n'a pas été endommagés par le givre lors de cette première nuit ? Comme vous pouvez le voir sur la photo de mon poste précédent, il ne s’agit pas d’un petit givre…. La pompe était carrément gelée.

Cordialement,

PS : je vous remercie pour les réponses que vous amenez ici.
0
Partager
LaurentSerez

Messages : Env. 10
Dept : Rhone
Ancienneté : + de 2 ans
Le 06/06/2017 à 10h54
Bonjour Fabrice,
Arrêtez votre pompe, LISEZ CORRECTEMENT l'historique des messages de ce post, vous comprendrez que votre carte électronique est à changer, et que la PAC fonctionnera correctement après cela, sans aucunes trace de givre.
Cela n’empêche pas ensuite de faire les bons réglages de bypass.
0
Partager
fabrice001

Messages : Env. 10
Ancienneté : + de 2 ans
Le 06/06/2017 à 11h27
Bonjour, c'est exactement ce que j'ai fait, je l'ai coupé.

En ce qui concerne la carte électronique, j'attends une réponse du SAV de chez poolex. mon revendeur m'a dit prendre aussi contacte avec eux.

Ma crainte maintenant est de savoir si elle n'a pas été endommagée la nuit de sa première sous tension où elle a gelée.

Cordialement, 
0
Partager
LaurentSerez

Messages : Env. 10
Dept : Rhone
Ancienneté : + de 2 ans
Le 06/06/2017 à 14h08
D'après votre dernier essai, il ne devrait pas y avoir de problème. Si il y avait eu la moindre fuite de gaz, le mano resterai à 0, et vous ne monteriez pas à 300 PSI. 
Il faut quand même une très forte prise en glace (etpas que du givre) pour arriver à endommager la tuyauterie, surtout que maintenant, les températures extérieures sont plus clémentes, avec moins d'humidité, ça devrait être OK.
Dur pour poolstar ce mauvais bug, on perd effectivement confiance dans le produit quand il nous est arrivée une chose pareil, et c'est dommage car je pense que ces PAC sont de très bon rapport qualité/prix.
Mais je vous confirme qu'après changement de la carte, plus aucune trace de givre n’apparaîtra, et on n'a pas besoin de s'occuper de la PAC, elle fera le job.
En espérant pour vous que la carte vous soit expédié rapidement... 
Cdt.
0
Partager
fabrice001

Messages : Env. 10
Ancienneté : + de 2 ans
Le 06/06/2017 à 21h34
En fait je m'en veux autant à moi qu'à eux  (pour leur bug)de ne pas avoir été attentif aux caractéristiques de la pompe sinon jamais je ne l'achetais. je suis passé au travers du fait qu'il n'y avait pas de système de dégivrage pas inversion et surtout la plage de fonctionnement 
[th]Plage de fonctionnement[/th]
10°C / 43°C



pour une pompe à chaleur fonctionner uniquement si il fait au moins 10 degré sachant qu'en belgique au mois de mai on peut commencer la semaine avec 5 degré et la terminer avec 25.... autrement dit elle est totalement pas adaptée pour ma région, mais là sur ce point je suis le seul responsable....

Dernier point le SAV ne m'a toujours pas répondu j'espère que la pièce sera encore expédié cette semaine.

Cordialement, 
0
Partager
Cyrille POOLSTAR

Messages : Env. 20
Dept : Bouches Du Rhone
Ancienneté : + de 2 ans
Le 30/06/2017 à 14h32
Bonjour


je me permets de relancer votre sujet car j'ai donné des consignes suite à votre message.
Je souhaite lire de votre main que votre problème est résolut.
Si ce n'est pas le cas il me faut le savoir pour agir.

Je vous remercie par avance de votre retour et me tiens à votre disposition.
0
Cyrille
Représentant du fabricant Poolstar

Poolex
Waterflex
Formidra
France Sauna & Holl's
Net Spa
Skiffo
Prosolis
Partager
fabrice001

Messages : Env. 10
Ancienneté : + de 2 ans
Le 03/07/2017 à 16h04
Bonjour,

oui j'ai bien reçu la carte et je l'ai montée, elle fonctionne depuis.

Cordialement,
0
Partager

Picto forum Autres discussions sur ce sujet :

« P.A.C. tourne mais ne chauffe pas! »
Discussion lancée par zotoluco - 19 réponses
« Relais de puissance pour asservissement filtration —> PAC »
Discussion lancée par Romain23 - 10 réponses
« Ma pompe à chaleur se met en dérangement »
Discussion lancée par MichelHenry - 0 réponses
« Comment positionner les vannes pour hivernage actif »
Discussion lancée par sam49 - 11 réponses
« Bruit pompe a chaleur »
Discussion lancée par david77910 - 17 réponses
« Eau à 13 degrés malgré la pompe à chaleur »
Discussion lancée par Dpgp - 7 réponses
« Que faut-il savoir quand on achete une pompe à chaleur ? »
Discussion lancée par jc_fc - 21 réponses

Picto forumC'est intéressant aussi !

Devis pompe à chaleurArtisan
Devis pompe à chaleur
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Quel chauffage choisir pour votre piscine ?
Quel chauffage choisir pour votre piscine ?
Les guides vous aident à y voir plus clair sur la piscine.
Forum pompe à chaleur piscineForum
Forum pompe à chaleur piscine
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Forum chauffage solaireForum
Forum chauffage solaire
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
16
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
2
0
Voir