Avis Zodiac Exo IQ 18

Ce sujet comporte 32 messages et a été affiché 5.857 fois
 
Env. 10 message
Bonjour,
Quelqu'un utilise-t-il un Zodic "exo IQ" ? c'est une electrolyse apparemment capable (via module complémentaire) de gérer aussi le PH .
Est-ce fiable ? complètement "autonome" ?
Le vendeur propose le module "de base" (sans gestion ph), et préconise l'usage de mesure/dosage ph manuel....
je préfèrerais l'automatique, mais je voulais un retour d'utilisateur pour ce matériel ! Merci !
Quelqu'un pour m'en parler un peu ?
bonne journée et merci !
0
Messages : Env. 10

Ancienneté : + de 1 an
 
Env. 20 message
Ne vous prenez pas la tête pour la fourniture et/ou pose d'une pompe à chaleur de piscine...

Allez dans la section devis pompes à chaleur pour piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-36-devis_chauffage_pompes_a_chaleur_pour_piscine.php
 
Env. 50 message
Bonjour, on va installer bientot EXO IQ avec Dual link, donc avec pH & chlore regul aussi. Donc pas de experience pour le moment, mais apparement ca marche bien ensemble (selon notre pisciniste qui travaillent principalement avec les produits Zodiac).
1
Messages : Env. 50
Dept : Essonne
Ancienneté : + de 6 ans
 
Env. 10 message
Bonjour.
Ns avons installer un exo IQ début août. Ph et orp.
Pompe zodiac variable.

Fonctionne très bien mais.... Impossible de faire la mis à jour donc pas d'application possible :(

Le picsiniste ne sais pas... Avez vous réussi ?
WIFI OK et l'exo IQ indique updating100% V85r66.... Mais rien ne ce passe :(
0
Messages : Env. 10
Dept : Herault
Ancienneté : + de 1 an
 
Env. 50 message
Bonjour, j'ai reussi la mis a jour. Il faut bien suivre les etapes dans l'application - la mis a jour a dure quand meme assez long, je pense autour de 20-30 minutes, si je me souviens bien.
Depuis, j'ai bien l'access via portable. Par contre, il faut vraiment un bon reseau Wifi dans le local.
0
Messages : Env. 50
Dept : Essonne
Ancienneté : + de 6 ans
 
Env. 10 message
Merci pour votre retour.

Moi il se passe plusieurs heures voir jours..
Le réseau wifi est top !

Il télécharge puis affiche "UPDATING 100% V85R66" puis rien ne se passe.
J'ai essayer de débrancher/rebrancher, éteindre allumer, rester appuyer sur OK ou ON....rien ne ce passe.
Sur l'appli, ça indique mis a jour en cour....

J'ai fais une demande SAV a Zodiac...
0
Messages : Env. 10
Dept : Herault
Ancienneté : + de 1 an
 
Env. 10 message
Réponse du SAV : Je vous conseillerais d'essayer la méthode suivante :
- Débrancher électriquement l'EXO
- Rebrancher et relancer l'opération de mise à jour
- Mettre en veille l'EXO (OFF) pendant la mise à jour.
- Attendre que l'application indique que la mise à jour est terminée

Si toutefois cela ne fonctionne pas, un rappatriement de votre appareil dans nos atelier pour effectuer une mise à jour sera nécessaire. Il faudra alors vous rapprocher de votre revendeur pour procéder au retour atelier

Au 1er essai ça ne fonctionne pas :(
0
Messages : Env. 10
Dept : Herault
Ancienneté : + de 1 an
 
Env. 10 message
Bonjour,
Une question : il va bientôt y avoir les gelées. Est ce que la pompe démarre automatiquement en cas de T° basse ? pour faire circuler l'eau et éviter de tout casser.
Au passage, c'est un EXO IQ22 que j'ai (et non pas 18)
0
Messages : Env. 10
Dept : Herault
Ancienneté : + de 1 an
 
Env. 50 message
Bonjour, ca depends comment vous avez branche votre pompe. Si vous avez une pompe Zodiac branche directement a ExoIQ, je pense que ca peut se programmer dans EXO (a verifier).

Chez nous, nous avons une pompe avec horloge, donc je programme le demarrage moi meme. Vous pouvez aussi installer un coffret hors gel, qui lance la pompe automatiquement (si elle n'est pas gere par EXO IQ22).
0
Messages : Env. 50
Dept : Essonne
Ancienneté : + de 6 ans
 
Env. 10 message
Elle est géré par l'exo IQ (en RS485 en plus car variable) dommage
0
Messages : Env. 10
Dept : Herault
Ancienneté : + de 1 an
 
Env. 10 message
Je suis également équipé d'une Zodiac ExoIQ + Zodiac FloPro VS.
En connectant, la pompe à l'EXO IQ on perd la possibilité de commander une vitesse specifique via contact sec (pratique pour connecter un coffret anti-gel).
Il est décrit dans la documentation de la pompe FloProVS une protection interne antigel (configuration via l'interface native de la FloProVS mais rien lorsque l'on connecte sur l'EXO IQ).
Bref, je ne sais pas comment je vais gérer le gel dans mon hivernage actif....
1
Messages : Env. 10
Dept : Essonne
Ancienneté : + de 1 an
 
Env. 10 message
Bonjour
Je possède un exo iq, impossible de lancer la pompe à filtration avec un temps différent de l’électrolyseur.

Est ce que quelqu’un d’autre a ce problème ?

Merci beaucoup
0
Messages : Env. 10
Dept : Ille Et Vilaine
Ancienneté : + de 1 an
 
Env. 10 message
Bonjour, Sur mon EXO IQ, le symbole Wifi n'apparait ps lorsque j'active l'appairage (par appui simultanné sur 2 flèches : haut et OK, en façade du boitier Exo IQ.
L'année dernière, dans les mêmes conditions, tout avait bien fonctionné et appairage avait été facilement réalisé.
Le réseau Wifi couvre parfaitement le local technique où est installé l'Exo iq (grâce à un répétiteur wifi dans ce même local).
---> SVP pourriez-vous m'indiquer une solution pour réaliser cet appairage Wifi?
Merci d'avance !!!
0
Messages : Env. 10
Dept : Saone Et Loire
Ancienneté : + de 5 mois
 
Env. 10 message
Bonjour ,

Je rencontre un problème avec le wifi déconnection intempestive .
Cela a très bien fonctionné pendant 1an aucun changement de configuration n’a été réalisée.
Il m’est impossible de me servir de l’application iaqualink car l’appareil passe au vert puis au rouge tous le temps.
J’ai contacter le sav zodiac qui me demande de renvoyer mon appareil avec le revendeur.
Je trouve la réponse pas du tous adapté car sans électrolyseur je risque d’avoir un problème surtout en pleine période de baignade.
Bref avez vous une solution j’ai déjà essayé de le déconnecter et de le reconnecter plusieurs fois sans succès.
Cordialement
0
Messages : Env. 10
Dept : Puy De Dome
Ancienneté : + de 5 mois
 
Env. 20 message
Sebastien63789 a écrit:Bonjour ,

Je rencontre un problème avec le wifi déconnection intempestive .
Cela a très bien fonctionné pendant 1an aucun changement de configuration n’a été réalisée.
Il m’est impossible de me servir de l’application iaqualink car l’appareil passe au vert puis au rouge tous le temps.
J’ai contacter le sav zodiac qui me demande de renvoyer mon appareil avec le revendeur.
Je trouve la réponse pas du tous adapté car sans électrolyseur je risque d’avoir un problème surtout en pleine période de baignade.
Bref avez vous une solution j’ai déjà essayé de le déconnecter et de le reconnecter plusieurs fois sans succès.
Cordialement


Bonjour,
Je rencontre exactement le même problème avec un matériel pourtant neuf. Le changement de votre appareil a t il solutionné le problème ?
0
Messages : Env. 20
Dept : Pas De Calais
Ancienneté : + de 1 an
 
Env. 10 message
Bonjour,

Le problème est rentré dans l’ordre tous seul sans aucune explication .

Cela n’est pas très rassurant pour la suite .

Cordialement

Sam254 a écrit:
Sebastien63789 a écrit:Bonjour ,

Je rencontre un problème avec le wifi déconnection intempestive .
Cela a très bien fonctionné pendant 1an aucun changement de configuration n’a été réalisée.
Il m’est impossible de me servir de l’application iaqualink car l’appareil passe au vert puis au rouge tous le temps.
J’ai contacter le sav zodiac qui me demande de renvoyer mon appareil avec le revendeur.
Je trouve la réponse pas du tous adapté car sans électrolyseur je risque d’avoir un problème surtout en pleine période de baignade.
Bref avez vous une solution j’ai déjà essayé de le déconnecter et de le reconnecter plusieurs fois sans succès.
Cordialement


Bonjour,
Je rencontre exactement le même problème avec un matériel pourtant neuf. Le changement de votre appareil a t il solutionné le problème ?
0
Messages : Env. 10
Dept : Puy De Dome
Ancienneté : + de 5 mois
 
Env. 20 message
ça s'en va et ça revient ...
Dommage que Zodiac ne prenne pas ce problème au sérieux en proposant une mise à jour du soft.

Un problème sous-jacent à la perte du signal Wifi est que, lorsque vos lumières de piscine sont branchées à la sortie auxiliaire de l'exo IQ et qu'il y a une perte du signal wifi, et bien vos lumières s'éteignent également.
Un vrai bonheur le soir de devoir rallumer les lumières une dizaine de fois dans l'heure...
0
Messages : Env. 20
Dept : Pas De Calais
Ancienneté : + de 1 an
 
Env. 50 message
Bonjour j’ai une question concernant exo iq il fonctionne parfaitement chez moi par contre si il y a une coupure de courant il ne garde pas l’horloge en mémoire avez vous le même problème ?
0
Messages : Env. 50
Dept : Haut Rhin
Ancienneté : + de 1 an
 
Env. 20 message
Bonjour, oui même problème constaté. Pourtant dans la notice il est indiqué que l'électrolyseur est équipé d'une mémoire interne pour justement éviter ce type de problème en cas de coupure de courant...
0
Messages : Env. 20
Dept : Pas De Calais
Ancienneté : + de 1 an
 
Env. 10 message
J’avais le même problème et plein d’autres, zodiac savait très bien que ça venait d’un problème de série sur une carte électronique. Elle a été changée (sous garantie) et depuis ça marche bien (en tout cas pour ça).
0
Messages : Env. 10
Dept : Ille Et Vilaine
Ancienneté : + de 1 an
 
Env. 20 message
Et vous n'avez pas de problème de déconnexion intempestive de votre wifi depuis le changement de carte électronique ? moi ça n'arrête pas Mad
0
Messages : Env. 20
Dept : Pas De Calais
Ancienneté : + de 1 an
 
Env. 10 message
En fait, quand on a eu l’exo l’an passé, ça fonctionnait très mal et on a dû changer 2 cartes électroniques (une pour le pb de wifi puis une pour le pb de mémoire) …
Depuis, ça fonctionne plutôt pas mal, même si depuis mi août, on a eu un pb sur la sonde redox (à suivre).
0
Messages : Env. 10
Dept : Ille Et Vilaine
Ancienneté : + de 1 an
 
Env. 10 message
Il y aussi eu une histoire pile si je me souviens bien.
En fait, rien ne marchait bien, il aurait presque fallu changer le tout, mais de mémoire on a changé 2 cartes et 1 pile.
(Pour info, on a le dual link aussi)
0
Messages : Env. 10
Dept : Ille Et Vilaine
Ancienneté : + de 1 an
 
Env. 50 message
Merci pour vos réponse
Avez vous encore la notice avec la page ou il y a l'histoire de la pile?
Moi je n'ai pas cela

Merci pour votre réponse
0
Messages : Env. 50
Dept : Haut Rhin
Ancienneté : + de 1 an
 
Env. 10 message
Bonjour

Non, on était passé par le revendeur qui en avait parlé directement à zodiac.
0
Messages : Env. 10
Dept : Ille Et Vilaine
Ancienneté : + de 1 an
 
Env. 50 message
Ok merci Mais chez vous c’est la pile fonctionne ? Plus de perte de l’horloge ?
0
Messages : Env. 50
Dept : Haut Rhin
Ancienneté : + de 1 an
 
Env. 10 message
Après les changements de cartes et de pile, tout fonctionne plutôt bien, oui.
0
Messages : Env. 10
Dept : Ille Et Vilaine
Ancienneté : + de 1 an
 
Env. 20 message
Bon et bien pour mon problème Zodiac va changer la carte électronique de l’électrolyseur. Il semblerait que L’exo IQ 18 soit connu pour des problèmes de relais collés.
Au bout de 6 mois ça fait peur….
0
Messages : Env. 20
Dept : Pas De Calais
Ancienneté : + de 1 an
 
Env. 50 message
Ok merci pour votre réponse je vais me renseigner sur cette pille.
0
Messages : Env. 50
Dept : Haut Rhin
Ancienneté : + de 1 an
 
Env. 50 message
Sam254 a écrit:Bon et bien pour mon problème Zodiac va changer la carte électronique de l’électrolyseur. Il semblerait que L’exo IQ 18 soit connu pour des problèmes de relais collés.
Au bout de 6 mois ça fait peur….


Bonjour Sam qu’avez vous comme problème ? Car le mien a aussi seulement 6 mois …..
0
Messages : Env. 50
Dept : Haut Rhin
Ancienneté : + de 1 an
 
Env. 20 message
Alors au début des pertes de signal WiFi, de plus en plus fréquentes. Mes lumières branchées sur la prise auxiliaire se coupaient également lors de la perte du Wi-Fi. Ensuite il y a eu la perte de l'horloge lors d'une coupure de courant et pour finir le non respect des programmations : l'exo iq se mettait à démarrer qu'elle que soit l'heure et la programmation. Il fallait que je coupe l'électricité pour l'arrêter. Le problème viendrait de contacts relais sur la carte électronique...
0
Messages : Env. 20
Dept : Pas De Calais
Ancienneté : + de 1 an
 
Env. 50 message
Ok merci avez vous contacté zodiac ou par votre revendeur ?
0
Messages : Env. 50
Dept : Haut Rhin
Ancienneté : + de 1 an
 
Env. 20 message
C’est mon revendeur qui a contacté Zodiac (Je ne pense pas que les particuliers puissent contacter Zodiac directement). Ils vont me changer la carte électronique.
0
Messages : Env. 20
Dept : Pas De Calais
Ancienneté : + de 1 an

Picto forum Autres discussions sur ce sujet :

« Zodia PH perfect ne s'allume pas »
Discussion lancée par jmlemar - 31 réponses
« Pompe qui coupe »
Discussion lancée par Mikeyetcat - 15 réponses
« Ou rejeter l’eau avec filtre à sable : problème ! »
Discussion lancée par espoir333 - 14 réponses
« Diamètre des canalisations piscine 4,5 ×9 »
Discussion lancée par ARNOVV69 - 14 réponses
« Problème de ph »
Discussion lancée par Sylvio Guarrera - 6 réponses
« Pompe a tourné vannes fermées disjoncte »
Discussion lancée par martine13 - 20 réponses
« Eau à 13 degrés malgré la pompe à chaleur »
Discussion lancée par Dpgp - 7 réponses

Picto forumC'est intéressant aussi !

Devis traitement de l'eauArtisan
Devis traitement de l'eau
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Le traitement de l'eau
Le traitement de l'eau
Les guides vous aident à y voir plus clair sur la piscine.
Forum Forum
Forum "filtration et chauffage"
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Quel chauffage choisir pour votre piscine ?
Quel chauffage choisir pour votre piscine ?
Les guides vous aident à y voir plus clair sur la piscine.
9
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir