Comment configurer wifi sur poolex silverline inverter

Ce sujet comporte 36 messages et a été affiché 7.106 fois
 
Env. 10 message
Bonjour, tout est dans le titre, sur la notice rien de mentionné pour paramétrer le wifi.
quelqu'un pourrait me dire la demarche à suivre.
merci pour votre aide.
0
Messages : Env. 10
Dept : Gers
Ancienneté : + de 2 ans
 
Env. 10 message
Ne vous prenez pas la tête pour la fourniture et/ou pose d'une pompe à chaleur de piscine...

Allez dans la section devis pompes à chaleur pour piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-36-devis_chauffage_pompes_a_chaleur_pour_piscine.php
 
Env. 100 message
Messages : Env. 100
Dept : Yonne
Ancienneté : + de 4 ans
 
Env. 10 message
Merci pour le reponse, je l'avais deja trouvé cette notice mais rien a faire je n y arrive pas
0
Messages : Env. 10
Dept : Gers
Ancienneté : + de 2 ans
 
Env. 40 message
premium32 a écrit:Merci pour le reponse, je l'avais deja trouvé cette notice mais rien a faire je n y arrive pas

Bonjour,
Avez vous réussi à connecter votre PAC en wifi .. j'ai une Poolex Silverline FI 120 avec wifi intégrés et je n'arrive pas à la connecter ... je butte sur l'activation de la wifi ..
Bonne journée
0
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 10 message
Bonjour,
J'ai exactement le même problème. Y a t-il quelqu'un qui a réussi à la configurer ?
Merci pour votre aide
0
Messages : Env. 10
Dept : Yonne
Ancienneté : + de 1 an
 
Env. 40 message
Bonjour
J'ai contacté Poolex... en réponse il m'ont envoyé la notice qu'on trouve sur Internet ... ce n'est pas comme cela qu'on avancera ..
Quand j'arrive à l'étape d'activation de la wifi sur le boitier (appui sur les touches "marche", "timer" et "flèche vers le bas" ) le témoin "set" se met à clignoter, mais à clignoter lentement alors qu'il devrait clignoter rapidement ..Mad
0
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 10 message
J'ai exactement le même souci. Je me pose la question si ma wifi 5 ghtz. Avez-vous pu faire ce contrôle ? De mon côté je ne sais pas comment faire
0
Messages : Env. 10
Dept : Yonne
Ancienneté : + de 1 an
 
Env. 40 message
J'ai une Livebox Orange qui me permet d'activer soit un réseau en 5GHz, soit deux réseaux, un en 5GHz et un en 2,4GHz. Donc j'ai activé les deux réseaux. J'ai connecté mon smartphone sur le réseau 2,4GHz pour tenter de connecter la PAC et rien à y faire ... A côté de ma PAC j'ai une caméra de surveillance et un volet roulant qui fonctionnent en wifi et je n'ai eu aucun problème pour les connecter, donc la couverture wifi est correcte. J'ai même déplacé ma box pour la mettre à côté de la PAC et rien à y faire pour obtenir un clignotement rapide Sad
0
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 50 message
Bonjour,
je fais remonter le post car même problème. impossible de connecter notre PAC . le "set" clignote mais le téléphone ne reconnait pas. avez vous solutionner le probleme ?
merci, belle soirée
0
Messages : Env. 50
Dept : Ille Et Vilaine
Ancienneté : + de 2 ans
 
Env. 10 message
Pour ma part, je n'y suis toujours pas arrivé.

De plus je me pose la question : A quoi cela permet si j'y arrive ? Est ce que vous savez si je pourrais contrôler ma PAC en dehors de mon réseau WIFI ou alors je ne pourrais que la commander dans l'environnement de ma box wifi ?

Merci pour vos réponses
0
Messages : Env. 10
Dept : Yonne
Ancienneté : + de 1 an
 
Env. 50 message
Bonjour,
merci de ce retour. j'ai envoyé un msg au SAV ... je ne saurais répondre à votre question
bonne journée
0
Messages : Env. 50
Dept : Ille Et Vilaine
Ancienneté : + de 2 ans
 
Env. 40 message
Bonjour
La SAV Poolex m'a demandé d'essayer avec une autre application TuyaSmart .. le résultat n'est pas meilleur.

Concernant la question de l'intérêt de la connexion wifi je pense que cela devrait être comme tous les appareils que je possède connectés en wifi  .. l'application (SmartLife dans le cas présent) fonctionne aussi bien en 4G qu'en wifi et donc partout où on peut se connecter en 4G (ou 5G) l'application communique via le réseau avec le serveur sur lequel le compte est enregistré (c'est pour cela qu'on doit enregistrer un compte avec mot de passe) et à son tour le serveur communique avec la box. Je fais cela avec une partie de mes éclairages, l'alarme, des caméras de surveillance, la chaudière, le plancher chauffant électrique de la véranda, les volets roulants,etc.

Par exemple si je m'absente plusieurs jours en hiver je peux surveiller et régler le chauffage de ma maison même si je suis à l'autre bout du monde .. de même j'espère qu'en été je pourrais surveiller la température de l'eau de la piscine et éventuellement remettre en chauffe 1 ou 2 jours avant mon retour mais pour cela il faut réussir à faire fonctionner cette connexion.

Ce qui m'inquiète est que pour tous appareils que j'ai mentionnés (chaudière, caméras, etc.) il m'a fallu 5 minutes pour que cela marche et là ça coince depuis plusieurs semaines

Bonne journée
0
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 40 message
Pour ma part, poolex silverline Fi150.
tout fonctionne pour moi. je peux commander ma PAC, connaitre la température de la piscine et celle de consigne. régler la consigne, régler la programmation de fonctionnement...
bref, je ne me sert plus du boitier. que de l'application.

et oui, l'application marche à distance en 4G sans être connecté au même réseau Wifi

pour résoudre votre problème, tentez de mettre un nom différent pour le réseau 2.4G et celui de 5G
0
Messages : Env. 40
Dept : Pas De Calais
Ancienneté : + de 1 an
 
Env. 40 message
Merci de votre réponse,
Les 2 réseaux ont bien deux noms différents sinon je ne pourrais pas les reconnaitre..

C'est bien l'intérêt de communiquer avec les appareils de n'importe où.. moins aussi je ne vais plus voir ma chaudière même si je suis à la maison, j'utilise mon smartphone et j'espère pouvoir en faire autant avec la PAC de la piscine.

Bonne soirée
0
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 40 message
Je répète ce que je fais ... Peut-être détecterez vous l'erreur ..
1- je connecte mon smartphone sur la wifi 2.4Ghz
2- je lance l'application SmartLife
3- page d'accueil de SmartLife
4- je vais sur Piscine (j'ai créé un espace "piscine" dans SmartLife)
5- je fais "ajouter"
6- puis "gros électroménager"
7- ensuite "smart heat pump (wifi)" , j'ai aussi essayé "chauffe eau wifi"
8- l'application m'envoie une page de connexion à la box, elle est bien sur le réseau 2.4Ghz et me demande le mot de passe que je rentre
9- l'application demande à réinitialiser l'appareil, en quoi cela consiste t-il? j'ai essayé de couper le courant sur la PAC et tout redémarrer, cela n'a eu aucun effet
10- j'appuie sur les 3 boutons "marche", "timer" et flèche vers le bas
11- "set" clignote mais lentement et après 3 minutes l'application me dit qu'elle n'a rien trouvé

J'ai amené la box à côté du boitier Poolex sans plus de succès ..

Je ne comprends pas la nécessité de l'étape 8 vu que le téléphone est déjà connecté sur le réseau wifi avant de lancer l'application, mais bon je fais ce qu'on me dit de faire

Dans les réseaux à proximité je trouve un réseau dénommé SmartLife dont l'intensité augmente au max quand je m'approche du boitier Poolex, ce qui laisse supposé que la wifi de la PAC fonctionne ..

Pour les autres appareils que j'ai connecté j'ai du jongler entre le réseau de ma box et la wifi de l'appareil en est il de même ici? je ne vois rien qui en parle ..

Bonne soirée et encore merci si vous pouvez aider
0
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 50 message
Bonsoir, je fais exactement pareil et rien à faire, le SET clignote lentement ...
0
Messages : Env. 50
Dept : Ille Et Vilaine
Ancienneté : + de 2 ans
 
Env. 40 message
Pour remettre la pac en mode apprentissage il ne faut pas appuyer sur 3 bouton mais sur 2
boutons
0
Messages : Env. 40
Dept : Pas De Calais
Ancienneté : + de 1 an
 
Env. 40 message
Boitier différent !!
0
Edité 2 fois, la dernière fois il y a +1 an.
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 40 message
J'en conclus que vous n'avez pas le même boitier que moi ..

0
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 50 message
Nous avons le boitier de gauche !
0
Messages : Env. 50
Dept : Ille Et Vilaine
Ancienneté : + de 2 ans
 
Env. 40 message
Moi aussi!
0
Messages : Env. 40
Dept : Pas De Calais
Ancienneté : + de 1 an
 
Env. 40 message
arnaud-62 a écrit:Moi aussi!

Alors quels sont les deux boutons sur lesquels vous appuyez ?
Bonne soirée
0
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 40 message
JLG_47 a écrit:
arnaud-62 a écrit:Moi aussi!

Alors quels sont les deux boutons sur lesquels vous appuyez ?
Bonne soirée


Horloge et +
0
Messages : Env. 40
Dept : Pas De Calais
Ancienneté : + de 1 an
 
Env. 40 message
Il ne se passe rien si je n'appuie que sur 2 boutons ..

C'est quand même très surprenant que ce soit si difficile comparé à tout ce que j'ai déjà connecté en wifi ..

Bonne journée
0
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 100 message
J'avais réussi en faisant paramètres et plus de mémoire car horloge et plus ne marchait pas
0
Messages : Env. 100
Dept : Yonne
Ancienneté : + de 4 ans
 
Env. 10 message
Bonjour à tous.
Je tente egalement en vain de connecter ma POOLEX Silverline FI 70 en WiFi.
Je vois que certains ont reussi en faisant " horloge et + " ou " parametre et + "
Mon tableau correspond à la photo 1.
Mais il n'y a pas de " + " ???
On/Off parametres horloge et 2 fleches.
0
Messages : Env. 10
Dept : Oise
Ancienneté : + de 1 an
 
Env. 40 message
Vette60 a écrit:Bonjour à tous.
Je tente egalement en vain de connecter ma POOLEX Silverline FI 70 en WiFi.
Je vois que certains ont reussi en faisant " horloge et + " ou " parametre et + "
Mon tableau correspond à la photo 1.
Mais il n'y a pas de " + " ???
On/Off parametres horloge et 2 fleches.


+ correspond à la flèche du haut...
0
Messages : Env. 40
Dept : Pas De Calais
Ancienneté : + de 1 an
 
Env. 10 message
Merci Arnaud, je vais essayer.
0
Messages : Env. 10
Dept : Oise
Ancienneté : + de 1 an
 
Env. 50 message
Bonjour, je vous partage ce lien
https://youtu.be/To0kqeNGyxM
C'est le support technique qui vient de me l'envoyer !
0
Messages : Env. 50
Dept : Ille Et Vilaine
Ancienneté : + de 2 ans
 
Env. 40 message
Merci beaucoup..

Je vais essayer mais  c'est un peu n'importe quoi chez Poolstar ..

Dans la vidéo il est écrit à droite : appuyer sur les boutons "timer" et "flèche vers le bas" et sur l'image à gauche le gars appuie sur les boutons "paramètres" et "flèche vers le haut" W00t











Bonne soirée
0
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 50 message
Exactement ...
Bon ça ne marche toujours pas.
0
Messages : Env. 50
Dept : Ille Et Vilaine
Ancienneté : + de 2 ans
 
Env. 40 message
Si chez moi cela marche enfin après plusieurs tentatives mais il a fallu que je descende ma box à 2 mètres de la PAC pour faire l'appairage .. donc il faut un signal wifi très fort pour faire l'appairage..
C'est le gars de la vidéo qui a raison, il faut appuyer sur "paramètres" et "flèche vers le haut" et là le voyant "set" clignote rapidement ..
Ensuite j'ai pu remettre la box à sa place ..

C'est un peu regrettable de passer des heures pour cette histoire de boutons ..

Bonne soirée et bon courage
0
Messages : Env. 40
Dept : Haute Garonne
Ancienneté : + de 1 an
 
Env. 50 message
Bonsoir,

ça a fini par marcher ici aussi !
bonne soirée
0
Messages : Env. 50
Dept : Ille Et Vilaine
Ancienneté : + de 2 ans
 
Env. 10 message
Bonjour,

sur ma Fi 70 inverter, (cadrant de gauche) il faut appuyer sur "paramètre" et "flèche haut (+)" pour faire clignoter "SET" rapidement.
Et pour faire clignoter "SET" lentement, il faut appuyer sur les trois bouton (ci dessous), quand SET clignote déjà.

Le reste est expliqué dans l'app Smart Life.

Le boitier n'accepte que le 2.4GHz, et le gsm doit être connecté sur 2.4GHz pour la première connexion du boitier.

David.
0
Messages : Env. 10

Ancienneté : + de 1 an
 
Env. 10 message
Je confirme cela marche avec la procédure suivante :

Mettre la box ou le relai wifi à côté de la PAC (sinon ça ne fonctionnera pas)

Debloquer les commandes de la PAC en appuyant 5s sur Power

Appuyer en même temps sur les boutons "paramètre" et "flèche haut" pour faire clignoter "SET" rapidement.

A ce moment là appairer votre appareil via Smart Home



JLG_47 a écrit:Merci beaucoup..

Je vais essayer mais  c'est un peu n'importe quoi chez Poolstar ..

Dans la vidéo il est écrit à droite : appuyer sur les boutons "timer" et "flèche vers le bas" et sur l'image à gauche le gars appuie sur les boutons "paramètres" et "flèche vers le haut" W00t











Bonne soirée
0
Messages : Env. 10
Dept : Savoie
Ancienneté : + de 1 an
 
Env. 10 message
Bonjour à toutes et tous
Voilà comment j'ai procédé pour me connecter après avoir bien galère comme beaucoup.
1 se connecter sur un réseau 2,4Ghz.
2 appuyer sur on/off + timer + "-".
"Set" sur panneau lcd clignote rapidement.
3 lancer l'application smart life et ajouter smart heat pump.
4 mettre mot passe de votre réseau wifi 2,4Ghz et valider.
5 cliquer sur le témoin clignote rapidement.
6 là, une boîte s'ouvre et indique clignote rapidement ou lentement cliquer sur lentement.
7 sur le panneau lcd "Set" clignote lentement, suivez les instructions et connectez-vous sur le réseau smartxxx.
8 revenez en arrière comme indiqué l'appairage est fait, même si la connection au réseau wifi n'a toujours pas été trouvé.
9 vous devrez voir votre pompe à chaleur installée sur la page d'acceuil. Bonne installation.
0
Messages : Env. 10
Dept : Seine Saint Denis
Ancienneté : + de 1 mois

Picto forum Autres discussions sur ce sujet :

« Comment utiliser une PAC »
Discussion lancée par chaubit - 5 réponses
« Panne sur pompe TECHWARM Modèle TW75 »
Discussion lancée par CHAPELU - 2 réponses
« Avis sur la Poolex Jetline 2 65 »
Discussion lancée par Salva74 - 26 réponses
« PAC en hauteur (2m) inconvenients? »
Discussion lancée par ANTOINE91 - 9 réponses
« Formule de calcul rendement pac »
Discussion lancée par clairdalf - 17 réponses
« Pompe a chaleur.. toute l'année ? »
Discussion lancée par zero39 - 15 réponses
« Probleme silverline poolex silverline pro 18 kw »
Discussion lancée par udm42 - 101 réponses

Picto forumC'est intéressant aussi !

Devis pompe à chaleurArtisan
Devis pompe à chaleur
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Quel chauffage choisir pour votre piscine ?
Quel chauffage choisir pour votre piscine ?
Les guides vous aident à y voir plus clair sur la piscine.
Forum pompe à chaleur piscineForum
Forum pompe à chaleur piscine
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Forum chauffage solaireForum
Forum chauffage solaire
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
10
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
1
Voir