Triphase balboa spa

Ce sujet comporte 5 messages et a été affiché 2.061 fois
 
Env. 10 message
Bonjour,
je ne trouve pas de service client Balboa en France
Je me permets donc de poster ici.
J'ai acquis un spa équipé du modèle Balboa BP6013G2 branché en triphase.
Hors lorsqu'il est en fonction mon compteur électrique saute (abonnement 12kva)
J'ai constaté que toute la puissance passe sur une seule phase et non divisé par 3.

Y a-t-il une solution au niveau des câblage de la boîte où est-ce que je dois me résigner à augmenter la puissance de mon compteur.
Je vous remercie pour votre aide.
Bien cordialement
0
Messages : Env. 10
Dept : Rhone
Ancienneté : + de 11 mois
 
Env. 1000 message
Il y a fort à parier que ce soit un modèle qui puisse fonctionner en mono et en tri mais qu'il soit configuré par défaut pour fonctionner en mono. Votre notice d'installation ne dit rien la dessus?
0
Messages : Env. 1000
Dept : Cote D'or
Ancienneté : + de 3 ans
 
Env. 10 message
Merci à toi
C'est le seul plan que j'ai

https://ibb.co/rF71Y3h
https://ibb.co/znmpRrK
0
Messages : Env. 10
Dept : Rhone
Ancienneté : + de 11 mois
 
Env. 1000 message
D'après les schéma, en tri, J60 doit être relié à J79 et J41 à J54 et sur le switch A2, A3, A4 et A5 doivent être à OFF. Maintenant il faut lire toute la doc pour être sur qu'il n'y a rien d'autre à configurer.
0
Messages : Env. 1000
Dept : Cote D'or
Ancienneté : + de 3 ans
 
Env. 10 message
Merci après vérification tout est correctement paramétré.
Je suis déçu par Balboa.
En effet, il ont mis le réchauffeur(3000w) et la pompe 1 (1080w)sur une phase.

Phase 1 : réchauffeur + pompe 1
Phase 2 : pompe 2 + blower
Phase 3 : accessoire (enceinte + led..)
Je me retrouve avec 4080w sur une phase.
Alors que je pensais que la puissance était divisée par 3 sur chaque phase.
Du coup, je dois augmenter mon abonnement électrique.
Merci beaucoup quand même.
Bonne journée
0
Messages : Env. 10
Dept : Rhone
Ancienneté : + de 11 mois

Picto forum Autres discussions sur ce sujet :

« Hot tub (jaccuzi en bois) »
Discussion lancée par alli76 - 9 réponses
« SPA DE NAGE - consommation electrique ?? et autres questions »
Discussion lancée par loreleii - 21 réponses
« Meilleur marque de SPA »
Discussion lancée par yougo10 - 10 réponses
« Recherche fabricant europeen de couvertures de spa »
Discussion lancée par tilu63 - 0 réponses
« Traitement eau spa »
Discussion lancée par Arthur76480 - 16 réponses
« Construire un jacuzzi »
Discussion lancée par alexandredu424 - 11 réponses
« Spas Relay hotpring »
Discussion lancée par Ciretabal - 0 réponses
2
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir