Diagnostic problème de pression filtre

Ce sujet comporte 21 messages et a été affiché 2.108 fois
 
Env. 20 message
Bonjour,

en allant jeter un œil à la machinerie de ma piscine ce matin (en sous-sol, filtre à sable au chlore) je me suis rendu compte que ma pompe ne faisait pas le même bruit que d'habitude (son plus étouffé).


En effet, le mano positionné sur ma vanne 6 voies affiche 1,3 bars. Alors que d’habitude tout fonctionne à bien moins de 1.

J'ai effectué un rinçage du filtre pensant qu'il était bien sale, mais là, même problème, plus de pression que d'habitue.
Le rinçage n'a pas permis un retour à la normal.

J'ai nettoyé le pré-filtre, vérifié les paniers des skimmers, rien d'anormal, tout était même plutôt propre.

Je tente une circulation sans filtration, même combat.
Je vérifie si mes buses de refoulement fonctionnent bien, c'est le cas, même plus fort que d'habitude.

Je tente une vidange du bassin pour utiliser une autre sortie, pareil, trop de pression.

Je me dis donc que le problème viendrait de la vanne, qui est une Hayward Vari Flo 6 voies.
Pour info, le mano redescend bien à 0 quand tout est coupée avec la vanne d'arrivée d'eau fermée.
Mais avant de la démonter, je souhaiterais avoir vos avis d'experts :

Avez-vous déjà rencontrer ce genre de comportement ?
Le problème pourrait-il venir de la pompe ? (j'imagine que le problème serait inversé, il n'y aurait pas assez de pression au niveau de la vanne non ?)
Vue qu'en circulation sans filtration et vidange le problème est également présent, un problème de filtre est à écarté ?

Je vous remercie par avance pour vos conseils !

Bonne journée à vous.
Christophe
0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans
 
Env. 20 message
Ne vous prenez pas la tête pour un traitement de l'eau de votre piscine...

Allez dans la section devis traitement de l'eau de piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-80-devis_traitement_de_l_eau_de_piscine.php
 
Env. 3000 message
Bonjour,
je pense que votre recherche de panne est bonne, et je suis du même avis que vous, si en circulation et en vidange la pression est trop haute le problème ce situ entre la pompe et la vanne...
Piscine 10x5 fond plat sous abri télescopique
traitement brome
0
Messages : Env. 3000
Dept : Maine Et Loire
Ancienneté : + de 6 ans
 
Env. 300 message
Salut
En complément:
ce qui est surprenant c'est un débit plus fort au niveau des buses...
question bête, n'avais tu pas la vanne en arrivée de skimmer,bonde, balais qui étaient un peu initialement bridées...
si la elle ne le sont plus (alors qu'elle l'était avant), cela voudrait dire plus de débit d'aspiration, donc plus de pression en sortie de pompe....
a vérifier...
0
Messages : Env. 300
Dept : Haute Savoie
Ancienneté : + de 2 ans
 
Env. 20 message
Bonjour,

merci pour vos réponses.
Le "plus de pression" en sortie de buses est une sensation que j'ai eu en y mettant la main ... je n'en suis pas vraiment certain.

Concernant l'arrivée d'eau, la vanne est pleinement ouverte comme d'habitude. Je la manipule régulièrement lorsque que je nettoie le pré filtre de pompe.

En tout cas, la vanne 6 voies est vieille (trace de calcaire, légère fuite en la manipulant), le sable du filtre dot l'être autant j'imagine (c'est mon premier été dans cette maison). Je vais ouvrir la vanne et la nettoyer et restaurer en changeant les joints. Je m’occuperait du sable au printemps. Il faut juste que je découvre le modèle exact de la vanne pour les pièces, je n'ai aucune étiquette et j'ai vu qu'il y a plusieurs modèles ...

Je ne vois pas de quelle autre partie de l'installation pourrait venir le problème, même en creusant les forums à la recherche d'exemple ...
0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans
 
Env. 2000 message
Bjr Gamaoyabun

je vous cite :''je tente une circulation sans filtration, même combat. ''

ma question ,
comment pouvez vous voir que la pression est toujours a 1.3 en faisant cette manoeuvre, sachant que le mano est fixé en haut du filtre , et que l'eau dans cette manoeuvre ne circule pas dans le filtre ??!!

cdlt
0
Messages : Env. 2000
Dept : Aude
Ancienneté : + de 8 ans
 
Env. 20 message
ahunuivoile a écrit:Bjr Gamaoyabun

je vous cite :''je tente une circulation sans filtration, même combat. ''

ma question ,
comment pouvez vous voir que la pression est toujours a 1.3 en faisant cette manoeuvre, sachant que le mano est fixé en haut du filtre , et  que l'eau dans cette manoeuvre  ne circule pas dans le filtre  ??!!

cdlt

Bonjour ahunuivoile,
le mano est fixé sur la vanne 6 voies et cette dernière est posé sur le dessus du filtre.
Lorsque que je sélectionne la position "circulation sans filtration", la pression baisse légèrement mais reste au dessus de 1.
Voici une photo de l'installation:

0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans
 
Env. 2000 message
Alors ok ,
2 solutions et surement les 2 ensemble
vanne défectueuse , joint étoile abimé
ou
sable colmaté
car quand on met recirculation , si le joint étoile est abimé , une partie de l'eau part vers le filtre
ce qui explique cette pression constante au dessus de 1

démonter vanne ,
verifier sable

cdlt
0
Messages : Env. 2000
Dept : Aude
Ancienneté : + de 8 ans
 
Env. 20 message
ahunuivoile a écrit:Alors ok ,
2 solutions  et surement les 2 ensemble
vanne défectueuse , joint étoile abimé
ou
sable colmaté
car quand on met recirculation , si le joint étoile est abimé , une partie de l'eau part vers le filtre
ce qui explique cette pression constante au dessus de 1

démonter vanne ,  
verifier sable

cdlt

Super, merci beaucoup pour le conseil !
Je regarde pour commander les joints asap.
0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans
 
Env. 3000 message
Piscine 10x5 fond plat sous abri télescopique
traitement brome
0
Messages : Env. 3000
Dept : Maine Et Loire
Ancienneté : + de 6 ans
 
Env. 20 message
chri49 a écrit:Jette un oeil ici, je trouve que ca ressemble beaucoup à ta vanne:
https://www.h2o-piscines-spas.com/vanne-1-1-2-boulonnee-pour[...]x-cocoon-top-a10584.php

https://www.amazon.fr/Aqualux-vanne-Voies-AXOS-Cocoon/dp/B01GU0LA1Q

Merci beaucoup.
Je viens de regarder à l'aide du numéro de patent inscrit sur le couvercle, c'est un brevet Hayward.
Il me semble qu'il s'agisse de la série SP0710/SP0711/SP0712 ... 


J'ai trouvé le joint étoile chez piscine m....t (ref: SPX0710XD) mais je n'arrive pas à trouver les joints de couvercle (SPX0710Z3) et d'axe (SPX0735GA), autant tous les changer d'un coup.


Edit: Bon joint étoile dispo chez le revendeur d'à côté ... je lui commande les autres joints et je test ce soir !

Merci encore pour votre aide !
0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans
 
Env. 3000 message
Messages : Env. 3000
Dept : Maine Et Loire
Ancienneté : + de 6 ans
 
Env. 20 message
chri49 a écrit:C'est à coté de chez moi
https://www.cote-eau.fr/joint-couvercle-vanne-spx0710z3-hayward.html
et
https://www.cdiscount.com/maison/jardin-plein-air/hayward-sp[...]4-hay0610377035989.html

Merci
Bon, comme ça j'ai le prix en tête.
On verra combien me prend le pisciniste, en tout cas ça risque d'arriver plus vite que cdiscount, 3 semaines !!! :O
0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans
 
Env. 20 message
Bon, couvercle de vanne démonté, c'est plutôt propre mais le joint rend l'eau noire.

Grosse galère à décoller !
Quelqu'un aurait une astuce ?
J'y vais au tournevis plat mais j'ai peur d'éclater la gorge ...
0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans
 
Env. 3000 message
Sinon c'est 80€ la vanne top neuve....
Piscine 10x5 fond plat sous abri télescopique
traitement brome
0
Messages : Env. 3000
Dept : Maine Et Loire
Ancienneté : + de 6 ans
 
Env. 20 message
Là tu m'as tué ... le même modèle ?
0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans
 
Env. 3000 message
Regardes mes liens, mais je ne peut pas affirmer si c'est la même vanne, j'ai cherché 2mn, en poussant un peu doit y avoir moyen d'être sûre du truc...
Piscine 10x5 fond plat sous abri télescopique
traitement brome
0
Messages : Env. 3000
Dept : Maine Et Loire
Ancienneté : + de 6 ans
 
Env. 20 message
chri49 a écrit:Regardes mes liens, mais je ne peut pas affirmer si c'est la même vanne, j'ai cherché 2mn, en poussant un peu doit y avoir moyen d'être sûre du truc...

 Oui c'est pas si cher, au final, ça ne vaut peut être pas le coup de s'emmerder à décoller le joint.
Cependant, je ne sais pas si ces marques vallent le coup par rapport à du Hayward ... pas beaucoup plus cher.
Bref, dans l'urgence, j'ai pris les joints.
Pas encore terminé le décollage de l'ancien joint, faut que je termine ce soir.
J'espère que le problème sera réglé.
0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans
 
Env. 20 message
Bon, je n'avais pas vu, le boisseau est mort. Après m'être bien fait ch..r à décoller le joint, je m’apprêtais au remontage ... j'imagine que le morceau est dans le filtre et que c'est lui qui bouche, quelque soit la position de la vanne ... ça casse comme ça ces bêtes là ?




0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans
 
Env. 3000 message
Je crois que t'es bon pour acheter une nouvelle vanne, c'est un moindre mal et ton diagnostic était bon.
Sur un lien posté avant tu avais la vanne complète pour une centaine d'euros.
La vanne a peut être été manipulée pompe en marche, ou forcée ???
En tous cas problème trouvé !
0
Messages : Env. 3000
Dept : Maine Et Loire
Ancienneté : + de 6 ans
 
Env. 20 message
Oui certainement.
Je vais la déposer complètement et voir s'il n'y a rien d'autre de mort.
0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans
 
Env. 20 message
Bonjour,

bon, après un moment de pause (attente du boisseau puis programme chargé), j'ai remonté ma valve.

Les joins neufs, ça change la vie

En revanche, toujours bouchée à la filtration.
Forcement, le morceau est bien coincé quelque part !

J'ai au moins pu vidanger un peu la piscine car avec la neige et la pluie, ça devenait limite.

J'ai besoin de vos conseils à nouveau.
Je n'arrive pas à dévisser le corps de la vanne de mon filtre !
Je n'ai pas de bague à démonter, la vanne semble vissée.
J'ai beau forcer comme une bête, le filtre bouge avec !

Avez-vous une astuce ?
Dois-je prévoir un joint de rechange ?

Tant qu'à faire, je crois que je vais prévoir le changement de sable car je ne connais pas son ancienneté.

Merci à vous.

Christophe
0
Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 ans

Picto forum Autres discussions sur ce sujet :

« Quel coût d'électricité »
Discussion lancée par Celine - 1 réponses
« Local technique enterré sur remblai »
Discussion lancée par pikupman46 - 5 réponses
« Zodiac Power pi2021 »
Discussion lancée par Louloulala64 - 0 réponses
« Poolsquad Ampéro (ex 2G) »
Discussion lancée par Ives - 32 réponses
« Quel traitement pour l eau de piscine? »
Discussion lancée par Jeanmarcmathieu - 2 réponses
« Prise d air »
Discussion lancée par Philippe1355 - 18 réponses
« PAC Vivaldi qui ne chauffe plus »
Discussion lancée par Airplaine91 - 8 réponses

Picto forumC'est intéressant aussi !

Devis traitement de l'eauArtisan
Devis traitement de l'eau
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Le traitement de l'eau
Le traitement de l'eau
Les guides vous aident à y voir plus clair sur la piscine.
Forum Forum
Forum "filtration et chauffage"
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Quel chauffage choisir pour votre piscine ?
Quel chauffage choisir pour votre piscine ?
Les guides vous aident à y voir plus clair sur la piscine.
4
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir