Diagnostic problème de pression filtre

Ce sujet comporte 21 messages et a été affiché 672 fois
Gamaoyabun
Auteur du sujet

Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 mois
Le 20/09/2018 à 08h10
Diagnostic problème de pression filtre
Bonjour,

en allant jeter un œil à la machinerie de ma piscine ce matin (en sous-sol, filtre à sable au chlore) je me suis rendu compte que ma pompe ne faisait pas le même bruit que d'habitude (son plus étouffé).


En effet, le mano positionné sur ma vanne 6 voies affiche 1,3 bars. Alors que d’habitude tout fonctionne à bien moins de 1.

J'ai effectué un rinçage du filtre pensant qu'il était bien sale, mais là, même problème, plus de pression que d'habitue.
Le rinçage n'a pas permis un retour à la normal.

J'ai nettoyé le pré-filtre, vérifié les paniers des skimmers, rien d'anormal, tout était même plutôt propre.

Je tente une circulation sans filtration, même combat.
Je vérifie si mes buses de refoulement fonctionnent bien, c'est le cas, même plus fort que d'habitude.

Je tente une vidange du bassin pour utiliser une autre sortie, pareil, trop de pression.

Je me dis donc que le problème viendrait de la vanne, qui est une Hayward Vari Flo 6 voies.
Pour info, le mano redescend bien à 0 quand tout est coupée avec la vanne d'arrivée d'eau fermée.
Mais avant de la démonter, je souhaiterais avoir vos avis d'experts :

Avez-vous déjà rencontrer ce genre de comportement ?
Le problème pourrait-il venir de la pompe ? (j'imagine que le problème serait inversé, il n'y aurait pas assez de pression au niveau de la vanne non ?)
Vue qu'en circulation sans filtration et vidange le problème est également présent, un problème de filtre est à écarté ?

Je vous remercie par avance pour vos conseils !

Bonne journée à vous.
Christophe
0
Partager
Auto-promo
Trouvez des pros
Ne vous prenez pas la tête pour un traitement de l'eau de votre piscine...

Allez dans la section devis traitement de l'eau de piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-80-devis_traitement_de_l_eau_de_piscine.php
chri49

Messages : Env. 2000
Dept : Maine Et Loire
Ancienneté : + de 4 ans
Le 20/09/2018 à 08h22
Bonjour,
je pense que votre recherche de panne est bonne, et je suis du même avis que vous, si en circulation et en vidange la pression est trop haute le problème ce situ entre la pompe et la vanne...
0
Piscine 10x5 fond plat sous abri télescopique
traitement brome
Partager
skipou74

Messages : Env. 200
Dept : Haute Savoie
Ancienneté : + de 10 mois
Le 20/09/2018 à 08h31
Salut
En complément:
ce qui est surprenant c'est un débit plus fort au niveau des buses...
question bête, n'avais tu pas la vanne en arrivée de skimmer,bonde, balais qui étaient un peu initialement bridées...
si la elle ne le sont plus (alors qu'elle l'était avant), cela voudrait dire plus de débit d'aspiration, donc plus de pression en sortie de pompe....
a vérifier...
0
Partager
Gamaoyabun
Auteur du sujet

Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 mois
Le 20/09/2018 à 08h46
Bonjour,

merci pour vos réponses.
Le "plus de pression" en sortie de buses est une sensation que j'ai eu en y mettant la main ... je n'en suis pas vraiment certain.

Concernant l'arrivée d'eau, la vanne est pleinement ouverte comme d'habitude. Je la manipule régulièrement lorsque que je nettoie le pré filtre de pompe.

En tout cas, la vanne 6 voies est vieille (trace de calcaire, légère fuite en la manipulant), le sable du filtre dot l'être autant j'imagine (c'est mon premier été dans cette maison). Je vais ouvrir la vanne et la nettoyer et restaurer en changeant les joints. Je m’occuperait du sable au printemps. Il faut juste que je découvre le modèle exact de la vanne pour les pièces, je n'ai aucune étiquette et j'ai vu qu'il y a plusieurs modèles ...

Je ne vois pas de quelle autre partie de l'installation pourrait venir le problème, même en creusant les forums à la recherche d'exemple ...
0
Partager
ahunuivoile

Messages : Env. 1000
Dept : Aude
Ancienneté : + de 6 ans
Le 20/09/2018 à 14h46
Bjr Gamaoyabun

je vous cite :''je tente une circulation sans filtration, même combat. ''

ma question ,
comment pouvez vous voir que la pression est toujours a 1.3 en faisant cette manoeuvre, sachant que le mano est fixé en haut du filtre , et que l'eau dans cette manoeuvre ne circule pas dans le filtre ??!!

cdlt
0
Partager
Gamaoyabun
Auteur du sujet

Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 mois
Le 20/09/2018 à 15h09
ahunuivoile a écrit:Bjr Gamaoyabun

je vous cite :''je tente une circulation sans filtration, même combat. ''

ma question ,
comment pouvez vous voir que la pression est toujours a 1.3 en faisant cette manoeuvre, sachant que le mano est fixé en haut du filtre , et  que l'eau dans cette manoeuvre  ne circule pas dans le filtre  ??!!

cdlt

Bonjour ahunuivoile,
le mano est fixé sur la vanne 6 voies et cette dernière est posé sur le dessus du filtre.
Lorsque que je sélectionne la position "circulation sans filtration", la pression baisse légèrement mais reste au dessus de 1.
Voici une photo de l'installation:

0
Partager
ahunuivoile

Messages : Env. 1000
Dept : Aude
Ancienneté : + de 6 ans
Le 20/09/2018 à 15h14
Alors ok ,
2 solutions et surement les 2 ensemble
vanne défectueuse , joint étoile abimé
ou
sable colmaté
car quand on met recirculation , si le joint étoile est abimé , une partie de l'eau part vers le filtre
ce qui explique cette pression constante au dessus de 1

démonter vanne ,
verifier sable

cdlt
0
Partager
Gamaoyabun
Auteur du sujet

Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 mois
Le 20/09/2018 à 15h18
ahunuivoile a écrit:Alors ok ,
2 solutions  et surement les 2 ensemble
vanne défectueuse , joint étoile abimé
ou
sable colmaté
car quand on met recirculation , si le joint étoile est abimé , une partie de l'eau part vers le filtre
ce qui explique cette pression constante au dessus de 1

démonter vanne ,  
verifier sable

cdlt

Super, merci beaucoup pour le conseil !
Je regarde pour commander les joints asap.
0
Partager
chri49

Messages : Env. 2000
Dept : Maine Et Loire
Ancienneté : + de 4 ans
Le 20/09/2018 à 15h18
0
Piscine 10x5 fond plat sous abri télescopique
traitement brome
Partager
Gamaoyabun
Auteur du sujet

Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 mois
Le 20/09/2018 à 15h48
chri49 a écrit:Jette un oeil ici, je trouve que ca ressemble beaucoup à ta vanne:
https://www.h2o-piscines-spas.com/vanne-1-1-2-boulonnee-pour[...]x-cocoon-top-a10584.php

https://www.amazon.fr/Aqualux-vanne-Voies-AXOS-Cocoon/dp/B01GU0LA1Q

Merci beaucoup.
Je viens de regarder à l'aide du numéro de patent inscrit sur le couvercle, c'est un brevet Hayward.
Il me semble qu'il s'agisse de la série SP0710/SP0711/SP0712 ... 


J'ai trouvé le joint étoile chez piscine m....t (ref: SPX0710XD) mais je n'arrive pas à trouver les joints de couvercle (SPX0710Z3) et d'axe (SPX0735GA), autant tous les changer d'un coup.


Edit: Bon joint étoile dispo chez le revendeur d'à côté ... je lui commande les autres joints et je test ce soir !

Merci encore pour votre aide !
0
Partager
chri49

Messages : Env. 2000
Dept : Maine Et Loire
Ancienneté : + de 4 ans
Le 20/09/2018 à 15h56
Partager
Gamaoyabun
Auteur du sujet

Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 mois
Le 20/09/2018 à 16h04
chri49 a écrit:C'est à coté de chez moi
https://www.cote-eau.fr/joint-couvercle-vanne-spx0710z3-hayward.html
et
https://www.cdiscount.com/maison/jardin-plein-air/hayward-sp[...]4-hay0610377035989.html

Merci
Bon, comme ça j'ai le prix en tête.
On verra combien me prend le pisciniste, en tout cas ça risque d'arriver plus vite que cdiscount, 3 semaines !!! :O
0
Partager
Gamaoyabun
Auteur du sujet

Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 mois
Le 20/09/2018 à 20h19
Bon, couvercle de vanne démonté, c'est plutôt propre mais le joint rend l'eau noire.

Grosse galère à décoller !
Quelqu'un aurait une astuce ?
J'y vais au tournevis plat mais j'ai peur d'éclater la gorge ...
0
Partager
chri49

Messages : Env. 2000
Dept : Maine Et Loire
Ancienneté : + de 4 ans
Le 20/09/2018 à 20h59
Sinon c'est 80€ la vanne top neuve....
0
Piscine 10x5 fond plat sous abri télescopique
traitement brome
Partager
Gamaoyabun
Auteur du sujet

Messages : Env. 20
Dept : Rhone
Ancienneté : + de 2 mois
Le 20/09/2018 à 21h33
Là tu m'as tué ... le même modèle ?
0
Partager

Picto forum Autres discussions sur ce sujet :

« Taux de chlore et redox »
Discussion lancée par zotoluco - 3 réponses
« Diagnostics panne robot pisicne »
Discussion lancée par COOLER83 - 6 réponses
« Taux de stabilisant »
Discussion lancée par Treytin - 26 réponses
« Récupération eau de contre lavage d'un filtre à sable »
Discussion lancée par pmacaro - 4 réponses
« Filtre a cartouche ou filtre a sable »
Discussion lancée par ANTOINE91 - 16 réponses
« Fines particules très volatiles »
Discussion lancée par bouguil - 10 réponses
« Nouveauté aquarite+ »
Discussion lancée par Mcflyator2 - 24 réponses

Picto forumC'est intéressant aussi !

Devis traitement de l'eauArtisan
Devis traitement de l'eau
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Le traitement de l'eau
Le traitement de l'eau
Les guides vous aident à y voir plus clair sur la piscine.
Forum Forum
Forum "filtration et chauffage"
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Quel chauffage choisir pour votre piscine ?
Quel chauffage choisir pour votre piscine ?
Les guides vous aident à y voir plus clair sur la piscine.
4
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir