COMPRENDRE FONCTIONNEMENT DELUXE SPA SMAX-58

Ce sujet comporte 3 messages et a été affiché 1.986 fois
neo00776
Auteur du sujet

Messages : Env. 10
Dept : Seine Maritime
Ancienneté : + de 2 ans
Le 29/05/2016 à 20h01
COMPRENDRE FONCTIONNEMENT DELUXE SPA SMAX-58
Bonjour à tous ,

J’espère que des personnes compétentes voudront bien prendre 5 minutes pour répondre à mes questions.

J'ai acheté récemment une maison équipé d'un magnifique Deluxe Spa Smax-58 situé dans une véranda de 40 m2.

La pièce est équipée d'une VMC double flux Atlantic et il y a une pompe aérothermie pour prendre le pas de sur le chauffage électrique du Spa si besoin.

J'ai 3 panneaux de contrôle :
  • Balboa ML-700
  • Balboa VL-700S
  • Balboa Clavier de commande 4 boutons "Jet 1 / 2 / 3 / 4", je crois AX40 4 boutons.

J'ai 2 blocs de gestion, je pense pour la partie Nage et une autre pour la partie Massage :
  • Partie Massage, le 1er GS510SZ-PN55401-01 + un X-231CE + un coffret avec une horloge pour le filtre
  • Partie Nage, le 2ème GL8KCRYS

J'ai eu la pompe de circulation du SPA de Massage qui faisait du bruit le soir, j'ai changé le roulement de la pompe qui était H.S, elle ne fait plus de bruit, mais j'ai du mal à comprendre quand elle doit fonctionner quand je ne suis pas dans le SPA. Quand je fais un spa et que je mets les pompes en fonctionnement, je sens bien à mon pied le rejet de la pompe de filtration.

En parcourant les forums, j'ai l'impression que le SPA partie nage filtre 24H/24H et que la partie massage ne doit pas filtrer 24H/24H.

De même l'ozonateur du SPA de massage ne fonctionnait pas, j'ai donc démonté le clapet anti-retour (en photo), je l'ai mis dans de l'anti-tartre, et remonté. Au début rien ne se passait (pas de bubulles), j'ai comparé les ozonateurs de la partie Nage et celle de la partie Massage. En façade en bas à gauche, sur la partie NAGE, il y avait un voyant allumé et bien des bubulles, et sur la partie SPA Massage, voyant éteint et pas de bubulles, j'ai donc allumé les pompes de la partie SPA Massage et le Blower, et là l'ozonateur s'est allumé et les bubulles sont arrivées. J'ai coupé les pompes, le voyant reste allumer, il y a eu encore des bubulles dans le SPA de Massage pendant environ 1 heure, puis plus rien... Dès que je remets le Blower en route, l'ozonateur se remet en fonctionnement pour 1H... ?

Je vous joins quelques photos...

[img]https://www.dropbox.com/s/0um1mh8oqmcsb6k/IMG_0521.JPG?dl=0[/img]
[img]https://www.dropbox.com/s/s58t9u88j2i7gl0/IMG_1176.JPG?dl=0[/img]
[img]https://www.dropbox.com/s/ffwv2vaaxgrw8xa/IMG_4042.JPG?dl=0[/img]
[img]https://www.dropbox.com/s/b84elno7m74ml4k/IMG_4423.JPG?dl=0[/img]
[img]https://www.dropbox.com/s/fraqac0jjwy807x/IMG_4731.JPG?dl=0[/img]
[img]https://www.dropbox.com/s/0pqxe1wmi9d5djp/IMG_5182.JPG?dl=0[/img]
[img]https://www.dropbox.com/s/v6j0qd5xg1lfxs2/IMG_7417.JPG?dl=0[/img]
[img]https://www.dropbox.com/s/4oclk2ay3qbhaqo/IMG_8737.JPG?dl=0[/img]

Mes questions :
- Fonctionnement global du SPA ou des SPAS ? la gestion et divisée en 2 ou unique ?
- Comment règle t on les cycles de filtration ?
- Quel conseil de réglage appliqueriez vous ?

Merci d'avance pour ceux qui éclairerons ma lanterne...
0
Partager
neo00776
Auteur du sujet

Messages : Env. 10
Dept : Seine Maritime
Ancienneté : + de 2 ans
Le 21/06/2016 à 23h20
UP !!!!
0
Partager

Picto forum Autres discussions sur ce sujet :

« SAV defaillant tropicspa »
Discussion lancée par julienandreo - 6 réponses
« Demande aide pour choix d'un spa »
Discussion lancée par scuba67610 - 9 réponses
« Construire un jacuzzi »
Discussion lancée par alexandredu424 - 11 réponses
« Probleme pompe spa eurospa »
Discussion lancée par tounito - 6 réponses
« Choix du traitement »
Discussion lancée par maltais14 - 5 réponses
« INFO TROPICSPA suite »
Discussion lancée par bgmjmg - 9 réponses
« Hot tub (jaccuzi en bois) »
Discussion lancée par alli76 - 9 réponses
1
personne
surveille ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir