Pleins de problèmes et de questions :x

Ce sujet comporte 4 messages et a été affiché 1.415 fois
 
Env. 10 message
Bonjour à tous,

Je me tourne vers vous car après moultes recherches ... je ne trouve pas réponses à mes questions (du moins sur les sites, et sur google ^^"

J'ai un spa à la maison qui était vendu avec :o. L'ancien propriétaire s'y connaissait, mais nous pas trop ... au début c'est top, on y va ... et là ca doit faire 6 mois que nous n'avons pas mit un orteil dedans ... ma routine hebdomadaire : ouvrir la bâche et mettre 2 pastilles de brome lent et ... c'est tout ^^"

Voulant aller dedans, je me suis dit que ce serait bien de le nettoyer a fond pour en profiter ... sauf que là ... horreur ... plein de déconvenues et j'aimerai faire le point.

J'avais des dépots noir graisseux que j'enlever assez souvent, même sans aller dedans .. mais ses derniers temps je pense que j'ai du laisser couler a cause des travaux dans la maison ^^"

Fin bref, j'ai mit un nettoyant canalisation pour spa et vidanger et voici le résultat :




Donc mes questions :
Comment retirer facilement ce dépôt blanc incruster ? j'y vais a l'éponge magique comme lu dans de nombreux commentaire .... j'en suis à environ 6h de frottage et 50% de fait (et les bras fatigues ^^) j'ai tester le mélange vinaigre + eau mais pas eu d'effet ...
Même question pour la "graisse" ?
Concernant la cuve, je ne savait pas pour l'éponge magique donc j'y aller avec une éponge standard sur le coté vert ^^" donc ba forcement j'ai des sortent de rayent ... est ce grave ? puis je rénover ? un professionnel peut il le faire (et si vous avez un estimatif d'un cout moyen) ?
Normalement mon modèle à un ozonateur, comment puis je savoir qu'il fonctionne ? (j'ai vu pas mal dire de regarder la loupiotte ou de voir des petites bulles remonter ...) et est ce efficace ?
Des conseils ?
J'ai des buses (4 hors eau) qui sont devenu blanches ... est ce que ca peut ce recommander ? ce nettoyer ?

Désolé ca fait beaucoup de questions mais je sèche pas mal (et pas que dû aux températures ^^"

Caractéristiques :
Spa garden leisure GL 700
T normale : 39 voir 40°C ... j'aime bien le chaud ^^"
Utilisation : 1 à 2 fois par mois en hiver ... avec douche avant et apres of course
Soucis rencontré et résolu : changement condensateur petite vitesse pompe (j'avais appelé un pisciniste qui me demander 600 euro pour changer la pompe ...) ... bon j'ai eu énormément de mal car y'a fallu que je démonte la pompe entière pour accéder aux condensateurs qui sont dans une boite sous les canalisations .. prochains coup je mettrai des fils plus long pour avoir un accès simplifié^^"

Merci de votre attention et merci de vos réponses par avance
0
Messages : Env. 10
Dept : Loiret
Ancienneté : + de 2 mois
 
Env. 100 message
Votre spa doit être contaminé avec du biofilm. il faut désinfecter les tuyaux avec produits adapté.

votre spa est entamé, impossible de retrouver son aspect d'origine. solution = 600 puis 1000 puis Polish voiture. peut être redeviendra t il lisse mais la couleur c'est foutu.
pour les buses = vinaigre blanc, ou échange.

en cas d'arret d'entretien, il faut le vider ! la c'est trop tard

bon courage
0
Messages : Env. 100
Dept : Var
Ancienneté : + de 1 an
 
Env. 10 message
Je reviens vers vous,

J'ai nettoyé avec les éponges magiques durant des heures ... j'ai réussi a avoir un aspect normal

Pour les buses : échange je ne peux pas (le spa a 8 ans :s et je n'arrive pas a trouver les références :s), je pense que c'est l'ajout d'une forte dose d'oxygene actif qui a fait des dégats ...

J'ai contacté mon ancien proprio, il m'a expliqué comment lui faisait.

Pour le polish je vais tester

Merci !
0
Messages : Env. 10
Dept : Loiret
Ancienneté : + de 2 mois
 
Env. 100 message
Parfait !
avec la marque et la reference vous devriez trouver les buses. appelez le fabricant ou boospa ou autres ...
éponges magic, 10 euros les 50 sur amazon. ça sert a tout.
0
Messages : Env. 100
Dept : Var
Ancienneté : + de 1 an

Picto forum Autres discussions sur ce sujet :

« Temps filtration spa »
Discussion lancée par tilu63 - 1 réponses
« Choix du traitement »
Discussion lancée par maltais14 - 5 réponses
« Construire un jacuzzi »
Discussion lancée par alexandredu424 - 11 réponses
« L'équilibre de mon eau est-elle bonne? »
Discussion lancée par francqhsp - 7 réponses
« SPA et ampère: problème éventuel? »
Discussion lancée par Krison - 7 réponses
« Spa gonflable »
Discussion lancée par Nat - 0 réponses
« Demande aide pour choix d'un spa »
Discussion lancée par scuba67610 - 9 réponses
2
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir