Problème d'électrolyse sur JD SEL 60 Desjoyaux

Ce sujet comporte 5 messages et a été affiché 4.156 fois
 
Env. 10 message
Bonjour, je m'occupe d'une piscine pour un ami qui a un gîte et je voulais augmenter l'ampérage de l'électrolyseur Desjoyaux pour qu'il y ait plus de chlore de fabriqué. En effet, le taux actuel est proche du 0. Malheureusement, quand j'appuis sur les touches + ou  - de l'électrolyseur, rien ne se passe. J'ai contacté le pisciniste qui a monté cet appareil et il m'a dit que cela venait de l'électrode qui serait HS. (l'éléctrode a fonctionne 20 mois grand maximum). Je l'ai nettoyée et lorsque l'appareil est en fonctionnement, on voit bien l'électrolyse se réaliser car il y a un nuage blanc qui se forme dans l'eau. J'ai donc 2 questions, peut il y avoir un verrouillage du tableau sur l'appareil qui empêcherait d'agir sur + ou -, et si oui comment le déverrouiller. La 2° question, c'est de savoir si quelqu'un a déjà eu ce problème avec un JD SEL 60. Merci de vos réponses
0
Messages : Env. 10
Dept : Indre Et Loire
Ancienneté : + de 1 an
 
Env. 10 message
Ne vous prenez pas la tête pour un traitement de l'eau de votre piscine...

Allez dans la section devis traitement de l'eau de piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-80-devis_traitement_de_l_eau_de_piscine.php
 
Env. 100 message
Bonjour,
Pour la première question, la réponse est non, il n'y a pas de verrouillage sur cet appareil.
Le taux de sel est-il il bon?
A quel ampèrage l'appareil monte ?
Vous ne pouvez ni augmenter, ni diminuer ?
0
Messages : Env. 100
Dept : Cote D'or
Ancienneté : + de 3 ans
 
Env. 10 message
Bonjour Merci de votre réponse. Le taux de sel est de 4.4 donc OK (en plus je viens de faire analyser l'eau chez Desjoyaux). Lorsque je mets l'électrolyseur en fonctionnement, l'ampérage sur le l'indicateur varie entre 2.0 et 2.5 que ce soit en position 1 ou 2. Je voulais augmenter l'ampérage pour produire plus de chlore mais que j'appuie sur + ou - rien ne se passe, même en maintenant appuyé. J'ai essayer de faire comme il est dit dans le mode d'emploi pour une première mise en route, à savoir, couper la filtration, mettre l'électrolyseur en marche, appuyer sur + en continu pour monter l'ampérage au maxi mais rien ne se passe, enfin si, l'indicateur monte bien au delà de 30 (car j'ai arrêté d'appuyer et je l'ai redescendu). Sur l'affichage, la virgule avait disparu à ce moment là. Je viens de passer en chlore galets car j'ai des locataires dans le gîte et je pense démonter l'électrolyseur pour le faire tester chez Desjoyaux. On m'a dit que ça pouvait être la carte mère qui serait HS. L'électrode quand a elle, a l'air de fonctionner car à 2.5 A, on voit un léger voile de fumée blanche se produire. Je ne peux pas vous en dire plus. Peut-être pourrez vous me donner des réponse ou m'apporter une solution.
Merci.
0
Messages : Env. 10
Dept : Indre Et Loire
Ancienneté : + de 1 an
 
Env. 30 message
Hello, en vous lisant je me suis dit que en effet c'était peut être un problème de carte mère.. Mais je ne suis pas pro non plus..
0
Messages : Env. 30
Dept : Ain
Ancienneté : + de 1 an
 
Env. 10 message
Bonjour Laurent37600,

Je viens de constater le même soucis sur mon electrolyseur JD SEL 40. Je n'arrive plus non plus a augmenter ni à baisser la production de chlore en appuyant sur les touches "+" et "-" de l'electrolyseur. La production reste bloquée à 2.0 AMP.
Avez-vous réussi à solutionner votre problème ?

Merci beaucoup pour votre aide.
0
Messages : Env. 10
Dept : Gironde
Ancienneté : moins d'1m

Picto forum Autres discussions sur ce sujet :

« Calcul déshumidification et pompe a chaleur »
Discussion lancée par LIOREPSOL - 15 réponses
« Traitement de l'eau avec lampe UV + oxygène actif »
Discussion lancée par michie33 - 22 réponses
« Pression haute dans un filtre avec verre recyclé . »
Discussion lancée par Jonathan30 - 10 réponses
« Filtration "bloc filtrant" bien ou pas ? »
Discussion lancée par zozo13 - 96 réponses
« Vidange piscine »
Discussion lancée par tootmat - 6 réponses
« Piscine eau verte, et parcours du combattant!!! »
Discussion lancée par ginodine - 25 réponses
« Panne de ma PAC »
Discussion lancée par paulominou - 5 réponses

Picto forumC'est intéressant aussi !

Devis pompe à chaleurArtisan
Devis pompe à chaleur
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Quel chauffage choisir pour votre piscine ?
Quel chauffage choisir pour votre piscine ?
Les guides vous aident à y voir plus clair sur la piscine.
Forum Forum
Forum "filtration et chauffage"
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Le traitement de l'eau
Le traitement de l'eau
Les guides vous aident à y voir plus clair sur la piscine.
4
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
1
1
Voir