Probleme electrolyseur Zyke ECO IA Résolu

Ce sujet comporte 4 messages et a été affiché 1.008 fois
Ducatix
Auteur du sujet

Messages : Env. 50
De : Marcheprime (33)
Ancienneté : + de 6 ans
Le 08/05/2018 à 19h38
Probleme electrolyseur Zyke ECO IA
Bonsoir à tous,

je rencontre un soucis avec mon électrolyseur Zyke ECO IA que je viens d'installer.
Auparavant, j'étais au chlore.
Je viens de l'installer, mis 175Kg de sel pour mon bassin de 48m3. Attendu 2 jours avec filtration tournant h24 puis allumé l'électrolyseur.
Celui s'allume bien, voyant de secteur au vert, et voyant de production s'allume bien sur 65% qui reste allumé pendant 1 minutes puis s'éteint.
Voyant défaut ne s'allume pas.
J'ai testé le courant au niveau de la cellule qui est d'environ 3,5v le temps que les voyants production sont allumés puis quand ils s'éteignent tombe évidement à 0.
Je sèche. 
Je vais bien sure appeler demain zyke, mais je venais voir si vous n'aviez pas des pistes a tout hasard.
En vous remerciant et vous souhaitant une bonne soirée a tous e toutes
0
Partager
Auto-promo
Trouvez des pros
Ne vous prenez pas la tête pour la fourniture et/ou pose d'une pompe à chaleur de piscine...

Allez dans la section devis pompes à chaleur pour piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-36-devis_chauffage_pompes_a_chaleur_pour_piscine.php
Valou30200

Messages : Env. 10
Dept : Gard
Ancienneté : + de 2 ans
Le 11/05/2018 à 15h59
Salut,

Avez-vous réglé votre problème d'électrolyseur svp car il ressemble un peu au mien ? le voyant s'allume mais au bout de 5 secondes, clac et s'éteint puis recommence ... je suis preneur de la solution !
merci
0
Partager
Ducatix
Auteur du sujet

Messages : Env. 50
De : Marcheprime (33)
Ancienneté : + de 6 ans
Le 11/05/2018 à 16h03
Bonjour
Pas encore. Le fabriquant m’a demandé quelques infos supplémentaires et reviens vers moi.
Je vous tiens au courant dès que j’ai une réponse.
Cdt
Thierry
0
Partager
Ducatix
Auteur du sujet

Messages : Env. 50
De : Marcheprime (33)
Ancienneté : + de 6 ans
Le 18/05/2018 à 19h08
Electrolyseur HS
Echange standart. Tout fonctionne à présent
Merci au ZY**E de Biganos, à l'écoute et sérieux.
1
Partager

Picto forum Autres discussions sur ce sujet :

« Mesure tac et th »
Discussion lancée par johan63 - 7 réponses
« Démangeaison après baignade »
Discussion lancée par Julie57970 - 4 réponses
« Réglage pompe Serena variable »
Discussion lancée par ANTOINE91 - 1 réponses
« Probleme de filtration de piscine waterair »
Discussion lancée par sweety69 - 1 réponses
« Piscine trouble apres Bicarbonate de Soude »
Discussion lancée par pandaleouf - 10 réponses
« Problème de filtration »
Discussion lancée par SARRETE - 1 réponses
« Choix électrolyseur et régulateur de PH automatique »
Discussion lancée par Laurentladier - 20 réponses

Picto forumC'est intéressant aussi !

Devis traitement de l'eauArtisan
Devis traitement de l'eau
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Quel chauffage choisir pour votre piscine ?
Quel chauffage choisir pour votre piscine ?
Les guides vous aident à y voir plus clair sur la piscine.
Forum Forum
Forum "filtration et chauffage"
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Le traitement de l'eau
Le traitement de l'eau
Les guides vous aident à y voir plus clair sur la piscine.
2
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir