Problème volet piscine Procopi Coverdeck

Ce sujet comporte 17 messages et a été affiché 2.856 fois
 
Env. 20 message
Bonjour à tous,

Mon volet piscine Procopi Coverdeck me fait des misères...

En fermeture, celui ci c'est mis soudainement à ralentir petit à petit, comme un appareil électrique qui aurait les piles à plats. Ensuite, impossible de relancer le moteur dans l'autre sens.

Il s'agit d'un moteur étanche juste au dessus de l'eau, il est donc facilement accessible et démontable. Après avoir débranché et retiré le moteur de sa courroie relié à l'axe du volet, j'ai pu vérifier que la courroie du volet piscine tourne sans difficulté.

Moteur démonté, j'ai rebranché celui-ci pour voir la rotation dans les deux sens en mode réglage de fin de course. Idem: le moteur démarre à petite vitesse, mais a tendance à ralentir au bout de quelques secondes jusqu'à s'arrêter complètement. Il me semble qu'il est encore plus faible dans le sens anti-horaire, où il s'arrête très vite voir ne démarre pas du tout la rotation de l'axe.

J'ai tenté de contrôler un peu l'électronique : j'ai bien 24v (ou  -24v) lorsque j'actionne la clé de rotation.


Aux connaisseurs: pensez vous qu'il s'agit plutôt d'un problème électrique au niveau du coffret, ou bien un problème sur le moteur ?

Y a t il des choses que je pourrais vérifier pour affiner le diagnostic ?

Savez vous si Procopi (ou un autre professionnel) fait de la réparation de moteur étanche ?


Cordialement
0
Messages : Env. 20
Dept : Gironde
Ancienneté : + de 5 mois
 
Env. 20 message
Ne vous prenez pas la tête pour la fourniture et/ou pose d'une couverture de piscine...

Allez dans la section devis bache pour piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-78-devis_bache_pour_piscine.php
 
Env. 600 message
Bonjour,
Vous avez pu re-programmer les fins de courses sans avoir de code erreur( normalement err 115)?
Secouer le moteur, si vous entendez de l'eau à l'intérieur, voir micro-fissure, moteur à remplacer.
Si ok, le brancher en direct sur le coffret sans passer par la boite de connexion pour vérifier si défaut identique.
Procopi fait un diag payant via un pisciniste.
Le moteur n'est pas démontable, pas de réparation car il y a un gaz à l'intérieur.
Cordialement.
0
Messages : Env. 600
Dept : Ille Et Vilaine
Ancienneté : + de 6 mois
 
Env. 20 message
J'ai eu l'erreur 115, tout à fait.

J'ai du coup fait un redémarrage de l'apprentissage de fin de course.

Une astuce pour brancher le moteur en direct sans passer par l'automate de fin de course ?
0
Messages : Env. 20
Dept : Gironde
Ancienneté : + de 5 mois
 
Env. 600 message
Avez-vous de l'eau dans le moteur ?

Sans certitude, moteur hors mécanisme, appliquer une alimentation stabilisée 24v sur + et - et inversement via boitier de connection en débranchant les autres mais vous indiquez :
J'ai tenté de contrôler un peu l'électronique : j'ai bien 24v (ou -24v) lorsque j'actionne la clé de rotation.
Donc.... ???
0
Messages : Env. 600
Dept : Ille Et Vilaine
Ancienneté : + de 6 mois
 
Env. 20 message
Non, à priori pas d'eau dans le moteur: il ne fait pas de bruit en secouant, et il n'est pas particulièrement lourd ou déséquilibré lorsqu'on le bouge.

Oui j'ai bien + ou-24v (suivant le sens de la clé) au borner de sortie.


Ce que je n'ai pas testé : sur le plan électrique il semble y avoir une capa 35v, je suppose pour le lancement du moteur, mais je ne l'ai pas localisé dans le tableau.
Et je n'ai pas testé l'amperage sur la sortie vers le moteur. Je ne sais pas combien je devrais y trouver...
1
Messages : Env. 20
Dept : Gironde
Ancienneté : + de 5 mois
 
Env. 600 message
Moteur Tension 24DC - Intensité Max 8A

En général, soit c'est moteur rempli d'eau, soit cartouche de réduction mais apparemment vous avez la meme chose moteur au sec.

Soit :
Tester avec un cable volant du bornier + et - du coffret au bornier + et - du boitier de connexion et moteur hors mécanisme.

Je supposes que vous avez bien la notice ?
0
Messages : Env. 600
Dept : Ille Et Vilaine
Ancienneté : + de 6 mois
 
Env. 20 message
Oui j'ai la notice.

Le boitier côté piscine est coulé dans de la résine transparente. Je vais voir si déjà j'arrive déjà à prendre le voltage au bornier. Si besoin ensuite je ferrai le test proposé.

A toute fin utile, pour complément sur le contexte où j'ai eu le problème : ce samedi matin j'ai ouvert le volet sans problème (jour ensoleillé). A 17h j'ai voulu fermer : sur les 2 premiers mètres aucun soucis puis la vitesse de fermeture a diminué petit à petit comme si cela forçait ou qu'il n'y avait plus d'intensité/de tension (comme une batterie vide...). Après avoir vérifié que rien ne bloquait/frottait j'ai tenté de repartir en ouverture mais là le volet n'a pas du tout bougé et s'est mis en erreur 115.

Apres un reset des fin de courses, j'ai pu difficilement (au ralenti) fermer complètement le volet et j'ai commencé mes investigation.
1
Messages : Env. 20
Dept : Gironde
Ancienneté : + de 5 mois
 
Env. 600 message
La couverture passe bien au-dessus de l’axe ?
Simuler la boîte à clé directement au coffret de filtration même avec le câble volant, vous pourrez ainsi entendre les relais KA 1 et 2 commutés.
Sinon , il y a souvent la cartouche de réduction planétaire qui peut être en cause.
0
Messages : Env. 600
Dept : Ille Et Vilaine
Ancienneté : + de 6 mois
 
Env. 20 message
Oui la couverture passe au dessus de l'axe.
Pour information, le moteur même démonté de son support et donc non relié à la courroie (libre de tourner facilement) présente le défaut à savoir tourne au ralenti et/ou se "fatigue" et s'arrête au bout de quelques secondes. Je ne pense donc pas que ça soit un problème de cartouche qui il me semble est sur l'axe du volet immergé.
0
Messages : Env. 20
Dept : Gironde
Ancienneté : + de 5 mois
 
Env. 600 message
Ok,
Je pencherai dans ce cas à un moteur fatigué, ça arrive parfois mais continuerais à tester la ligne du 24v quand même.
1
Messages : Env. 600
Dept : Ille Et Vilaine
Ancienneté : + de 6 mois
 
Env. 20 message
OK je viens de voir sur la notice la position des 24v sur la prise ronde du moteur, je vais pouvoir vérifier sur la sortie du boitier coté moteur si j'ai bien 24v.

Pour correction, car je n'ai pas pris l'information sur les bons plots (j'ai mesuré le 24.0v sur le branchement du boitier à clé), j'ai +/- 27.0v (suivant le sens de la clé) sur le bornier à gauche qui va vers le moteur. 

Merci à vous pour votre aide !
1
Messages : Env. 20
Dept : Gironde
Ancienneté : + de 5 mois
 
Env. 20 message
Après mesure, tout semble OK sur la ligne électrique jusqu'au moteur.

J'ai pu remarqué aujourd'hui que lorsque le moteur est en apprentissage de fin de course, le compteur de tour sur l'écran de l'automate augmente (ou baisse) peu voir pas du tout (alors que le moteur tourne plus ou moins vite).

Je pense donc bien à un soucis de moteur.

Savez vous si le moteur peut faire l'objet d'une réparation, ou bien faut il d'office partir sur un remplacement par un moteur neuf ?

Je le trouve sur internet à 990€. Y a t il moyen de le trouver moins cher ?


Cordialement
0
Messages : Env. 20
Dept : Gironde
Ancienneté : + de 5 mois
 
Env. 600 message
Bonsoir,
Il y a une chose qui m’intrigue quand même :
Comment avez-vous fait la re-initialisation les fins de courses avec une variation de vitesse lors de l’apprentissage car normalement err 115 et c’est impossible de programmer tant que vous aurez l’été 115 pendant la phase d’apprentissage.
Il est normal que ça augmente en ouverture et négatif en fermeture voir notice et normal que la vitesse est différente entre ouverture et fermeture mais constante.
Attention il y a 2 modèles de moteur suivant l’année, 1 capteur optique et l’autre effet hall, dans les 2 cas le compte tour est à l’intérieur du moteur.
Le prix pas moins chère car prix public.
Pour le diag, vous êtes obligé de passer par un pro piscine qui est client procopi.
Garantie 5 ans mais en général, fissures puis l’eau pénètre à l’intérieur.
Le moteur fonctionne mais pb vient du coffret ( n’oubliez d’inclure le coffret avec le moteur si demande diag payant) etc….
Donc hors-garantie.
Ou pas ? A voir si vous êtes prêt à payer le diag.
Cordialement
0
Messages : Env. 600
Dept : Ille Et Vilaine
Ancienneté : + de 6 mois
 
Env. 20 message
Je n'ai pas fait/fini la programmation des fins de courses. Je me suis juste mis dans le mode programmation (3 fois appuie sur le + puis OK, et choix de la position du moteur) afin de pouvoir commander le moteur en ouverture et en fermeture.

J'ai tenté de faire tourner le moteur via une batterie 24v (de portail somfy) branchés sur les pin 5 et 6 (le + et le -): le moteur force mais ne démarre pas.

Savez vous comment faire la différence entre les deux modèles de moteur ? Ont ils un aspect ou une prise différente ?
Sur mon moteur, je voix de gravé : 01/15-160892-0943912920-0422

Je suppose que le 01/15 est la date de production en janvier 2015, celui ci avait été installé en 2016 en remplacement du précédent HS à cause d'un court circuit - de l'eau - dans le boitier de connexion.
0
Messages : Env. 20
Dept : Gironde
Ancienneté : + de 5 mois
 
Env. 600 message
Ok,

Test 24v somfy mais pas le bon ampérage à mon avis.

Désolé, pour l'histoire des capteurs, confusion de ma part avec un autre modèle de couverture.
Il y a juste eu des petits changements en 2020 mais pas d'importance pour votre problème.

Oui, vous avez bien déduit la date de production moteur.

Etonnant le court-circuit dans boitier de connexion dut à de l'eau prise sous garantie mais tant mieux pour vous.

Si vous etes sur de vous, d'avoir +-24V DC sur bornier +- boitier de connexion en ouverture ou ouverture hors charge(sans avoir le moteur branché) et pas de gris de vert, oxydation, connecteur en bon état (c'est surtout suite au remplacement du moteur dans le cas ou la boite de connexion et ses borniers de connexion n'ont pas été remplacées)

Dans ce cas là, le moteur est à remplacer.

Cordialement.
0
Messages : Env. 600
Dept : Ille Et Vilaine
Ancienneté : + de 6 mois
 
Env. 20 message
Pour le court circuit en 2016, ça a été pris en charge par l'assurance. En effet il y a eu une malfaçon sur la boite de connexion qui n'avait pas été noyé dans la résine fournie mais seulement siliconé. De l'eau c'était infiltré dans le boitier...


Le boitier de connexion a également été changé en 2016, et tous les connecteurs sont propres (pas vert de gris).

Sur le bornier j'ai +/-27V DC mais je pense que c'est normal, mon coffret électronique est je pense un ancien modèle avec une alimentation à découpage en 27V DC - j'ai pu voir sur la notice actuelle que ce n'est maintenant plus le cas, c'est maintenant une alimentation torique en 24V + condensateur.


Je pars donc sur le changement du moteur.

Merci à vous.
1
Messages : Env. 20
Dept : Gironde
Ancienneté : + de 5 mois
 
Env. 20 message
Bonjour,

Petit feedback en complément: avec un moteur neuf plus aucun soucis. Cela venait donc bien du moteur.

J'en ai profiter pour ouvrir l'ancien moteur.
Tout d'abord il n'y avait plus de pression. Et une fois ouvert, un filet d'eau et de l'humidité était entrée. J'aurai aimé trouver un condensateur à remplacer, mais je n'en ai pas vu en apparent.

Si jamais cela peut servir, le moteur à l'intérieur de la coque sous vide est un moteur de marque Sirem IP40 classe B Service S1, type 46.1008.003. Mais je n'ai rien trouvé en pièce détachée, donc je crois qu'il est plus facile de remplacer tout le bloc moteur procopi...
1
Messages : Env. 20
Dept : Gironde
Ancienneté : + de 5 mois

Picto forum Autres discussions sur ce sujet :

« Commander volet piscine à distance »
Discussion lancée par Neyms15 - 11 réponses
« Avis abris de piscine sokool kandis 60 »
Discussion lancée par martinezf - 13 réponses
« A quoi ressemble une couverture COVERSEAL »
Discussion lancée par killa inti - 68 réponses
« Piscine dans maison cloturée »
Discussion lancée par dureiken - 11 réponses
« Volet piscine hors sol »
Discussion lancée par negus73 - 13 réponses
« Volet roulant: Est ce pratique ? »
Discussion lancée par FOOD - 17 réponses
« Avis abris télescopique azenco »
Discussion lancée par djs - 116 réponses

Picto forumC'est intéressant aussi !

Devis rideau de sécuritéArtisan
Devis rideau de sécurité
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Sécuriser sa piscine
Sécuriser sa piscine
Les guides vous aident à y voir plus clair sur la piscine.
Forum sécurité piscineForum
Forum sécurité piscine
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Forum sécuritéForum
Forum sécurité
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
2
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir