Problème valeur ORP et chlore avec électrolyseur Zodiac EXO iQ

Ce sujet comporte 17 messages et a été affiché 493 fois
 
Env. 20 message
Bonjour,

j'ai une piscine de 45m3 accompagnée d'une PAC, d'une filtration cartouche, d'un Zodiac EXO iQ combinant : régulateur PH / électrolyseur / Redox.
Les sondes ont été calibrées il y a à peine 3 semaines par un pro, mais la consigne ORP de 690mV n'est jamais atteinte et l'appareil fabrique du Chlore en continu alors que les relevés via bandelettes test indiquent que tous les paramètres sont bons, hormis le chlore qui est en limite haute (environ 3) , pour le PH c'est parfaitement régulé.
La quantité de Chlore dans le bassin est largement suffisante, mais le Zodiac produit sans cesse...
Voici les valeurs à titre d'information relevées sur bandelettes (venant juste d'être achetées et date de péremption 2023) :

PH : 7,2
Chlore : 3
Alcalinité : 120
Acide cyanurique : 30
Dureté totale : 250

en complément :
Température de l'eau : 27°C
Filtration tournant actuellement 24h/24H

Pour résumer le Zodiac produit sans cesse du chlore (mode auto actuellement, j'ai aussi tenté le mode boot durant 48h) puisqu'il n'atteint jamais sa consigne de 690mV, actuellement il est à 600mV mais hier il était descendu à 570mV.
Chlore présent dans le bassin autour de 3 lu sur bandelette (plusieurs tests effectués).

Question subsidiaire, lorsque je reste appuyé sur la touche menu du Zodiac, on accède à un second menu où je vois que l'on peut régler la puissance de l'électrolyseur.
A quoi ça sert ? actuellement il est le niveau 1 qui correspond à 2,8A et 21,3V (je vois que l'on peut aller jusqu'à un peu plus de 7A et je ne sais plus combien de volts)

Si vous avez déjà rencontré ce phénomène et que vous avez résolu ce dernier, je suis preneur de vos solutions.

Par avance un grand merci à ceux qui prendront le temps de lire ce message.
0
Messages : Env. 20
Dept : Loire Atlantique
Ancienneté : + de 3 mois
 
Env. 20 message
Ne vous prenez pas la tête pour un traitement de l'eau de votre piscine...

Allez dans la section devis traitement de l'eau de piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-80-devis_traitement_de_l_eau_de_piscine.php
 
Env. 700 message
Bonjour.
L'ORP n'a pas de valeurs defini comme l'a expliqué Franck31 ici:

http://www.forumpiscine.com/forum/t24183-partage-tests-redox[...]s-redox-taux-chlore.php

Tes valeurs sont plutôt bonne excepté le chlore.
As-tu du stabilisant dans le bassin ?

Sans stabilisant tu devrais être autour de 1.

Perso, l'ORP est a 540mv chez moi, production a 70%.

C'est le fameux menus que tu as trouvé.

Un electrolyseur peut produire de 0 a 100% ou une mesure en ampère.
Moi c'est un 17/80 soit max 17gr de production et en theorie 80m³ maxi de bassin.

Il faut déjà trouver la valeur ORP qui va te donner une valeur de chlore entre 0.5 et 1.5 suivant différentes conditions, volet fermé, plein soleil, baigneur, température, etc.
Ensuite il faut trouver une valeur de réglage de production de l'électrolyseur qui te permet de rester autour de 0.7 dans les pires conditions, soit grand soleil, eau chaude et une flopée de baigneurs dans le bassin.
0
Messages : Env. 700
Dept : Saone Et Loire
Ancienneté : + de 1 an
 
Env. 100 message
Si j'ai bien compris, l'électrolyseur rame à fond sans pouvoir atteindre 690mV mais le taux de chlore est vachement haut malgré tout; ça sent un peu le calibrage mal fait non ?
Sinon, si on arrête l'électrolyse et qu'on attend que le chlore retombe à ~ 1 mg/L et qu'on note la valeur du redox à ce moment là pour l'utiliser comme nouvelle consigne ? Ça le ferait ou pas ?
0
Messages : Env. 100
Dept : Pyrenees Atlantiques
Ancienneté : + de 11 mois
 
Env. 700 message
Descendre la consigne déjà qui semble trop haute.
Ensuite il manque les chiffres du zodiac pour savoir quelle production max il a.
0
Messages : Env. 700
Dept : Saone Et Loire
Ancienneté : + de 1 an
 
Env. 50 message
Bonjour,

j'ai exactement le même problème. J'ai un électrolyseur avec une sonde ORP. Cette année j'ai du mal à atteindre la consigne qui était réglé 700mV. En lisant mes bandelettes je me suis aperçu que le chlore était beaucoup trop haut.
Du coup hier je l'ai stoppé, et je diminuerai le seuil quand celui ci sera plus bas.
Electrolyseur : Limpido 100
Terrain acheté le 19 décembre 2005.
Permis accordé le 11 mars
Début de la construction le 30 août
Fin de la construction : 8 juin 2007
0
Messages : Env. 50
De : Pertuis (84)
Ancienneté : + de 8 ans
 
Env. 20 message
Je viens de faire faire un test d'eau et il me manque 60mg de TAC, il faut que je rajoute presque 5kg d'ici ce soir, que j'arrête l'electrolyseur et la sonde PH jusqu'à demain.
Puis que je règle le PH manuellement, puis enfin tout remettre en fonctionnement.
0
Messages : Env. 20
Dept : Loire Atlantique
Ancienneté : + de 3 mois
 
Env. 20 message
A combien descendre la consigne ORP selon vous ?
De quelles valeurs supplémentaires avez vous besoin ?
et comment les obtenir ?
Merci pour votre aide.
0
Messages : Env. 20
Dept : Loire Atlantique
Ancienneté : + de 3 mois
 
Env. 100 message
Je laisserais tomber le TAC pour l'instant, je fixerais le pH à 7.2, j'arrêterais l'électrolyseur et je mesurerais régulièrement le chlore jusqu'à ce qu'il atteigne ~ 1mg/L. D'ici 24h on devrait y être arrivé et là le redox affiché donnerait une idée de la consigne à utiliser... qu'est ce que vous en pensez ??
0
Messages : Env. 100
Dept : Pyrenees Atlantiques
Ancienneté : + de 11 mois
 
Env. 20 message
Le PH est déjà à 7,2
J'ai arrêté l'electrolyseur, mais j'ai déjà commencé à ajouter du TAC plus, je dois donc désormais aller au bout.
Demain je réglerais le PH à la main puis je remettrais tout en route et on verra ce que dira l'ORP.
0
Messages : Env. 20
Dept : Loire Atlantique
Ancienneté : + de 3 mois
 
Env. 100 message
Et pourquoi tu dois "aller au bout" ? Y a pas le feu pour le TAC me semble-t-il
0
Messages : Env. 100
Dept : Pyrenees Atlantiques
Ancienneté : + de 11 mois
 
Env. 20 message
Vu que c'est commencé, autant remettre à la bonne valeur tout de suite plutôt que de laisser la chute libre continuer non ?
0
Messages : Env. 20
Dept : Loire Atlantique
Ancienneté : + de 3 mois
 
Env. 100 message
Boof; un problème à la fois non ?
0
Messages : Env. 100
Dept : Pyrenees Atlantiques
Ancienneté : + de 11 mois
 
Env. 20 message
Je vais tout de même finir le TAC en premier.
Mais en effet un problème à la fois c'est suffisant.
0
Messages : Env. 20
Dept : Loire Atlantique
Ancienneté : + de 3 mois
 
Env. 700 message
Arrêtez de vous exciter sur les produits.
Commencer par réfléchir et mesurer, et lire les notices.
Le TAC c'est pas plus de 300gr pour 10m3 a la fois en attendant 2 a 4h entre chaque ajout.
Cherchez d'abord vos propres point d'équilibre de l'eau au lieu de vouloir faire comme le voisin.
0
Messages : Env. 700
Dept : Saone Et Loire
Ancienneté : + de 1 an
 
Env. 100 message
Tu utilises 300g de quoi ? Carbonate de soude ? Bicarbonate de soude ? Ça fait monter le TAC de combien ?
Quand il m'arrivait d'utiliser du bicarbonate, ça montait toujours beaucoup plus qu'ils le disent sur l'étiquette. Maintenant je m'embête plus avec le TAC et j'ai pas plus de problèmes pour autant
0
Messages : Env. 100
Dept : Pyrenees Atlantiques
Ancienneté : + de 11 mois
 
Env. 20 message
Je fais sur conseil de mon pisciniste et non au hasard.
0
Messages : Env. 20
Dept : Loire Atlantique
Ancienneté : + de 3 mois
 
Env. 20 message
Ici c'est 170g de TAC pour 10m3 pour faire remonter de 10mg le TAC.
Dans mon cas pour faire remonter mon TAC de 10mg sur le bassin il me faut donc 800g.
Et vu qu'il faut que je remonte le TAC de 60mg il faut donc que j'ajoute 4,8Kg de TAC.
0
Messages : Env. 20
Dept : Loire Atlantique
Ancienneté : + de 3 mois

Picto forum Autres discussions sur ce sujet :

« Pb traitement au brome »
Discussion lancée par ericbrome - 12 réponses
« Retour récurent des algues »
Discussion lancée par loloC - 32 réponses
« PAC et section de câble alimentation »
Discussion lancée par Loulouspims - 14 réponses
« Eau trouble avec Alca plus »
Discussion lancée par ptitefrimousse - 46 réponses
« Cherche information pompe gre »
Discussion lancée par TIBA - 0 réponses
« Relais de puissance pour asservissement filtration —> PAC »
Discussion lancée par Romain23 - 10 réponses
« Eau devient verte après ajout PH+ »
Discussion lancée par olivier2c - 12 réponses

Picto forumC'est intéressant aussi !

Devis traitement de l'eauArtisan
Devis traitement de l'eau
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Le traitement de l'eau
Le traitement de l'eau
Les guides vous aident à y voir plus clair sur la piscine.
Forum Forum
Forum "filtration et chauffage"
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Quel chauffage choisir pour votre piscine ?
Quel chauffage choisir pour votre piscine ?
Les guides vous aident à y voir plus clair sur la piscine.
4
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir