éclairage plage piscine

Ce sujet comporte 29 messages et a été affiché 1.227 fois
 
Env. 30 message
Bonjour à tous,
 
j'ai installé autour de ma piscine de 8x4 enterrée des spots à led de marque O...m en 12volts; j'en ai 9 et 2 bornes également de 12 volts. le tout est alimenté par un transfo. de marque O...m de 50w-150w. l'ensemble fait 82watts.
ce transfo. a 3 sorties secondaires données pour 11,5volts. j'ai 3 secteurs d'éclairage dont 1 de 16,85m,(2spots+bornes) le 2eme de 15,55m(5 spots) et le 3eme de 6,25m(2 spots+ bornes) éloignés du transfo. ces spots sont raccordés en câble H07 de 1.5mm2.j'en viens à mon soucis: cet éclairage est fixe pendant env. 10/12mn et ensuite se met à clignoter. Au multimètre en sortie j'ai 2,2volts. j'ai acheté ce matériel chez Rex..l distributeur national de matériel électrique.je me suis renseigné et j'ai des avis différents: section de câble trop petite..longueur de cable trop importante dû au perte de charge en ligne.. voire transfo. défectueux. avant d'effectuer des travaux, j'aimerais avoir vos avis éclairés.
bien cordialement
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message
Ne vous prenez pas la tête pour la création et la décoration d'un jardin...

Allez dans la section devis paysagiste du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de paysagiste de votre région. Comme ça vous ne courrez plus après les paysagiste, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-82-devis_paysagiste.php
 
Env. 500 message
Bonjour,

effectivement 1.5mm2 vu les distances cela me parait insuffisant, mais cela n'explique pas les 2.2V.

quelle est la ref et la puissance des spots ?
certains "transfos" sont limités à 2m de circuit, quelle est la ref du transfo ?,
les spots sont en volume 1 ou 2 ?

ensuite je t'aiderais plus
coque DX optimio, filtration verre, électrolyse Aquarite Pro.
0
Messages : Env. 500
Dept : Pyrenees Atlantiques
Ancienneté : + de 4 ans
 
Env. 30 message
Bonsoir Brouns64,
Merci de bien vouloir m'aider; les spots sont de marque europole, ce sont des bounty2 ref:5003; j'y ai monté des lampes led Osram parathom MR16 50 36°3000K GU5.3 de 7.2w. Le transfo est de marque Osram Halotronic HTM 150/230-240 les sorties sont données pour 11.8v en continu et il vrai qu'il est marqué max:2m. par contre, que veux tu dire spots volume 1ou2? Je suis retourné chez Rexel où le magasinier m'a confirmé qu'il fallait une distance de 2m maximimun, mais ne m'a donné aucune solution. Je précise que je lui ai donné tous les renseignements concernant l'installation. cordialement.
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 500 message
coque DX optimio, filtration verre, électrolyse Aquarite Pro.
0
Messages : Env. 500
Dept : Pyrenees Atlantiques
Ancienneté : + de 4 ans
 
Env. 500 message
Bonjour,

effectivement le transfo n'est pas adapté à ton utilisation, c'est un transfo que tu met en général dans les faux plafond pour alimenter une lampe toute proche.


je pense que tes spots sont à moins de 3.5m du bord de la piscine, donc tu est dans le "volume" 1 ou 2, et dans ce cas l'éclairage doit être en TBTS 12V.

il te faut un transformateur de sécurité et de qualité, surtout marqué EN61558, comme ici par exemple:
https://abltransfo.com/produit/transfo-jardin-230v-12v/

il faut faire le total de la consommation en VA et non en W
ton ampoule de 7.2W, consomme en vrai 0.88A (voir doc Os...m) elle fait donc 0.88Ax12V > 11VA !
tu as donc environ 121VA plus une marge de 30% environ on arrive à un transfo de 150VA minimum.

ensuite il faut bien choisir la section du câble, au moins entre le transfo et le premier spot.
selon la longueur, la section et le courant qui passe, on perds plus ou moins de V, c'est ce que l'on appelle la chute de tension DU.

pour un circuit en 12V, on accepte une chute de 5% (0.6V), c'est à dire que le spot le plus éloigné ne devrait pas recevoir moins de 11.4V.

dans ton cas du circuit à 5 spots, si on prends 2m entre spots et donc 8m entre le transfo et le premier spot, tu devrais passer en 10mm2 pour les 8 premiers m !

essaye aussi de faire des circuits courts, peut être 4 secteurs au lieu de 3 ?

il est important qu'il n'y ai pas trop de différence de tension entre les spots, pour avoir un éclairage homogène donc esthétique !

tu peux utiliser le tableau suivant pour simuler plusieurs cas (tu fais fichier créer une copie pour pouvoir l'utiliser)
https://docs.google.com/spreadsheets/d/1it07VyAOCcFEChVVZxmyLvDrZOErqPJcXmzLU75nA2Q/edit?usp=sharing
coque DX optimio, filtration verre, électrolyse Aquarite Pro.
0
Edité 1 fois, la dernière fois il y a +1 mois.
Messages : Env. 500
Dept : Pyrenees Atlantiques
Ancienneté : + de 4 ans
 
Env. 30 message
Merci Brouns64 pour votre message; donc il faut que je revois tout ça: mesurer la longueur entre le 1er spot de chaque circuit. je vous recontacte après déjeuner si vous voulez bien.bon appétit.
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message
Est-ce que je peux vous envoyer des photos en message privé?
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message
Je ne peux pas faire 4 circuits; les gaines ont noyées dans le béton. est-ce je peux passer en fils plutôt qu'en câble, car ce sont des gaines de 16 et le 10mm2 ne passera pas?
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 500 message
En regardant la doc des spots, je vois qu'ils sont de classe 1 (avec fil de terre à brancher), ce n'est pas bon, en TBTS les spots doivent êtres de classe 2 (symbole double carré) ou 3, sans fil de terre !

OUI pour les photos en mp
NON pour les fils dans les gaines, car tu est en extérieur, donc R2V !

Pas de soucis pour le 10mm2, il y a d'autres solutions avec du 4 ou 2.5
- en surdimensionnant le transfo qui donneras donc au départ un peu plus que 12V.
- en mettant le transfo à l'extérieur en le rapprochant des spots tout en restant à plus de 3.5m du bord de la piscine.

mais il faut mesurer précisément toutes les distances et connaitre la puissance en VA des 2 bornes.
coque DX optimio, filtration verre, électrolyse Aquarite Pro.
0
Edité 1 fois, la dernière fois il y a +1 mois.
Messages : Env. 500
Dept : Pyrenees Atlantiques
Ancienneté : + de 4 ans
 
Env. 30 message
Je comprend pas; chez Rexel,( magasin de matériel pro. à Angoulême) je leur ai bien précisé qu'ils étaient destinés sur des plages de piscine.je n'ai pas voulu les prendre sur le net pour sûr d'avoir le bon conseil, même pas!! et maintenant, je fait quoi..?
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 500 message
Je dirais que tu les gardes, mais la borne de terre ne serras pas branchée, vu que tu est en TBTS et qu'il ne faut pas de terre.
coque DX optimio, filtration verre, électrolyse Aquarite Pro.
0
Messages : Env. 500
Dept : Pyrenees Atlantiques
Ancienneté : + de 4 ans
 
Env. 30 message
Ah! tu me rassures; effectivement j'ai vu sur des sites des spots pour les abords de piscine. donc si je récapitule, j'augmente la section du câble du transfo. jusqu'au 1er spot de chaque circuit et je change mon transfo? quel genre de transfo dois-je installer ensuite?
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message
Comme je n'ai pas su mettre une photo dans ce message,je l'ai inséré dans la liste de photos sous le n°36
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 500 message
Vu que tu as déjà les câbles dans les gaines et que cela m'étonnerais que tu puisse passer plus gros que 2x2.5 dans le ICT16 je procèderais par étape.

1/ tu as donc besoin de 121VA mini plus de la marge, tu place un transfo de 200VA dans ton coffret, transfo de ce genre correspondant à la norme EN61558
https://abltransfo.com/produit/transfo-jardin-230v-12v/
à vérifier s'il rentre dans ta boite.
déjà avec cela, tous tes spots doivent s'allumer.
avec 200VA et n'en consommant que 121VA environ tu devrais avoir un peu plus que 12V en sortie du transfo et ainsi compenser un peu les pertes sur les câbles.

2/ tu essaye ainsi sans changer les câbles et tu vois si la luminosité obtenue te convient.
il y auras bien sûr une différence de luminosité, entre les deux spots du circuit de 6m, et les derniers spots du long circuit à 5 spots.

3/ si la différence de luminosité ne te conviens pas tu dois donc changer les câbles jusqu'aux premiers spots:
idéalement, circuit long 5 spots en R2V2X4 et circuit long 3 spots en R2V2X2.5
au minima, circuit long 5 spots en R2V2X2.5 et circuit long 3 spots restant en R2V2X1.5

le petit circuit de 6m restant en 1.5mm2 ainsi que tous les câbles "inter spots".
utilise des câbles sans conducteur vert jaune.
coque DX optimio, filtration verre, électrolyse Aquarite Pro.
0
Messages : Env. 500
Dept : Pyrenees Atlantiques
Ancienneté : + de 4 ans
 
Env. 30 message
Alors là, Brouns64, tu m'épates et tu me sors de la panade! d'abord un grand merci, je vois qu'il y a une grande solidarité sur ce site.Ce sont des travaux que je voulais réaliser moi-même, ayant quelques petites connaissances en électricité; je me rend à l'évidence,je ne pensais pas à ce que ce soit aussi technique. Dès demain, je m'attaque à ça et surtout je te tiens au courant du résultat. je vais trouver le transfo et si la luminosité me convient(car c'est simplement pour éclairer le parement que je dois continuer à poser et faire une éclairage d'ambiance)je serais le plus heureux.
bien cordialemnt
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message
Juste une autre question: en sortie secondaire de ce transfo, il sort un câble de 1mm2; est-ce que j'ai la possibilité d'en mettre un plus gros et si oui, je raccorde mes 3 secteurs dessus au moyen de Wago éventuellement?
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message
Est-il possible de passer plutôt en câble H07rnf à la place du R2V car j'ai certaines gaines qui font un tortillon pas facile. question dans l'éventualité du remplacement.
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 500 message
Pas besoin de changer le 2x1 tu le coupe à 20cm juste assez long pour brancher les autres câbles avec sur des Wago oui très bien. et encore mieux si tu as la place, les Wago dans une petite boite plexo dédiée au 12V et remplie de gel.

j'insiste sur le fait que tu ne dois brancher aucune terre sur tout le circuit en 12V, si tu as utilisé des câbles avec le conducteur vert jaune, tu les coupes au ras.
seul le câble du primaire du transfo seras à raccorder à la terre.

les câbles 12V ne doivent pas circuler à côté des câbles 230V.
coque DX optimio, filtration verre, électrolyse Aquarite Pro.
0
Edité 1 fois, la dernière fois il y a +1 mois.
Messages : Env. 500
Dept : Pyrenees Atlantiques
Ancienneté : + de 4 ans
 
Env. 30 message
Ok tout bien noté.
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message
J'ai commandé le transfo.
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message
Bonjour à tous,
par ce post je viens remercier tous ceux qui ont bien voulu s'intéresser à mon problème, je cite Goupil01 et plus particulièrement Brouns64 qui par sa maîtrise d'électricien a solutionné ce problème. je joins quelques photos qui parleront mieux que moi du résultat. Je ne jette par la pierre au magasinier de chez Rexel qui ne m'a pas donné le bon transfo avec toutes les explications que je lui ai fourni,car il ne dois pas non plus connaitre sur le bout des doigts tout le matériel qui vend; ceci dit, tout fonctionne et je m'en réjouit. Encore, un grand merci à Brouns64 et à tous les intervenants qui prennent sur leur temps pour aider. Bien cordialement.

[/url][url=https://files.forumpiscine.com/images/jp/jpg-stor-610524f42827c394333.jpg]



1
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message




1
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 500 message
Nickel, un dernier petit conseil, diriges bien les câbles qui rentrent dans la boite plexo vers le bas.
En effet quand il pleut, il faut que les goutes qui vont suivre le câble finissent par tomber par terre et ne finissent pas sur le haut des PE, car tu pourrais avoir à terme un peu d'infiltration dans la boite.

Reste à voir le rendu la nuit !

En voyant les photos une chose me choque, tu as au moins une prise 230V dans le volume 1, c'est malheureusement interdit.
Il faudrait qu'elles soient à plus de 2m du bord de la piscine.
Les volumes sont expliqués ici:
http://blog.batirmoinscher.com/la-norme-electrique-de-la-piscine-avec-la-nf-c-15-100/
coque DX optimio, filtration verre, électrolyse Aquarite Pro.
0
Messages : Env. 500
Dept : Pyrenees Atlantiques
Ancienneté : + de 4 ans
 
Env. 30 message
Pour les câbles, ils sont passés dans des presses-étoupe IP68.(effectivement, prévoir la goutte d'eau) vu qu'ils sont en arc de cercle je n'ai pas pu faire autrement. Quant aux prises, se sont des plexo étanches; celle du milieu sert simplement au robot donc personne dans la piscine à ce moment-là; de toute façon, je ne m'en sers que très rarement, et c'est moi seul qui les utilise. je serais vigilant. quand j'ai reçu le transfo, j'ai eu peur au vu de son poids et de ses dimensions; effectivement quand je suis allé sur le site de ABLtransfo. je suis resté sur le 1er tableau de présentation, je l'ai appelé et la personne qui m'a répondu m'a expliqué très gentiment qu'il je continue sur le 2eme tableau. ouf, rassuré!! je reviens aux prises: qu'est ce que je risque si ce n'est une disjonction?. cordialement.
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message
Ce soir, je ferais une photo que je t'enverrais.
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message
Juste une question: sur le transfo, la sortie primaire( 220-240v)est un câble 2Gx1,5mm2 c'est à dire sans terre, quant au câble secondaire(12v) c'est un 2Gx2,5mm2.y at-il une explication?
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 30 message
Je vais prolonger encore les tests et ensuite mettre les raccordements 12v dans une boite plexo remplie de gel isolant; pour cela, j'ai remplacé les wago série 222 par des wago série 221 plus petits
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an
 
Env. 500 message
Il est normal que le câble du primaire soit plus petit que le secondaire, au primaire on consomme 200VA/230V=0.9A au secondaire on a 200VA/12V=16.6A !

concernant la prise, je ne peux te répéter que la norme, c'est interdit !
maintenant pour moi, qu'elle soit à 1m comme toi ou autorisée à 2.1m, il faut faire attention.
PERSONNE dans l'eau quand on utilise du matériel sur prise à côté.
PAS de chargeur de portable non plus branchés, c'est souvent un danger.

parfait pour le gel
coque DX optimio, filtration verre, électrolyse Aquarite Pro.
0
Messages : Env. 500
Dept : Pyrenees Atlantiques
Ancienneté : + de 4 ans
 
Env. 30 message
Merci pour tes réponses, Brouns64; quant aux prises je serais vigilant et si j'autorise la piscine au cas où je serais absent, je coupe le disjoncteur. bien cordialement.
0
Messages : Env. 30
Dept : Charente
Ancienneté : + de 1 an

Picto forum Autres discussions sur ce sujet :

« Douche solaire ne se remplit pas »
Discussion lancée par JLO81 - 4 réponses
« Votre avis sur une terasse/plage en Hydroway ? »
Discussion lancée par Sonka - 2 réponses
« Mes margelles se decollent tous les ans »
Discussion lancée par vincent.baudinet - 9 réponses
« Terrasse bois sans margelle : question technique »
Discussion lancée par Bonson - 10 réponses
« Problème avec le travertin »
Discussion lancée par hawaiki - 21 réponses
« Gazon & piscine »
Discussion lancée par aquasquale - 16 réponses
« Raccordement pvc »
Discussion lancée par Rvlandais - 2 réponses

Picto forumC'est intéressant aussi !

Devis paysagisteArtisan
Devis paysagiste
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
1
personne
surveille ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
2
0
Voir