Electrolyseur ZODIAC EI, l'écran n'affiche plus rien Résolu

Ce sujet comporte 5 messages et a été affiché 7.651 fois
 
Env. 10 message
 Bonjour a toutes et à tous,

J'ai un électrolyseur Zodiac EI que j'ai remis en route. J'ai eu la désagréable surprise de voir que l'écran du boitier ne marchait plus. La diode (rouge) pour le débit fonctionne, c'est que le courant passe bien dans la carte électronique.
J'ai mis l'appareil sur le courant 24 h au cas où cela viendrait des accus, mais j'ai toujours le même problème.

Sur les images on voit qu'il y a de la corrosion.

[img][/img]
[img][/img]

Avant de changer quoique ce soit, à priori la carte électronique, quelqu'un a t-il eu un problème similaire sur ce type d'appareil, y a t-il une solution ?

Merci pour vos retours   
 
0
Messages : Env. 10
Dept : Gironde
Ancienneté : + de 6 ans
Sujet résolu !
 
Env. 10 message
Ne vous prenez pas la tête pour un traitement de l'eau de votre piscine...

Allez dans la section devis traitement de l'eau de piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-80-devis_traitement_de_l_eau_de_piscine.php
 
Env. 10 message
Bonjour,
euh, ben moi avant de commander une nouvelle carte j'aurai tenté de réparer celle-ci,
sur la 1ere photo à l'angle droit vous avez 2 pistes qui sont oxydées.
Si c'est bien le cas la réparation n'est pas très compliqué...
Rolleyes

@+
0
Messages : Env. 10
Dept : Tarn
Ancienneté : + de 6 ans
 
Env. 10 message
Bonjour lolo818,
Merci pour votre retour.
Je nettoye avec une vielle brosse à dent et du vinaigre blanc ?
J'y ai mis du facom nettoyant contact mais ça n'a rien donné.
Je suis novice en électronique Blush que faut-il faire selon vous ?
0
Messages : Env. 10
Dept : Gironde
Ancienneté : + de 6 ans
 
Env. 10 message
Alleluia !!!
J'ai ressorti le fer à souder du placard et j'ai fait un petit pontage après avoir bien nettoyer les circuits, et ça remarche !
Pour l'instant j'en suis a une économie de 150€ Biggrin
Je dis pour l'instant, car maintenant j'ai le message d'erreur "DEFAUT PROD" Crying
Je clôture le sujet et je vais faire mes petites recherches sur le forum Sad
Merci lolo818 Wink
0
Messages : Env. 10
Dept : Gironde
Ancienneté : + de 6 ans
 
Env. 10 message
Bonjour, pardon pour ce retard de réponse,
Bon ben tout est bien qui finit bien!
@++
0
Messages : Env. 10
Dept : Tarn
Ancienneté : + de 6 ans

Picto forum Autres discussions sur ce sujet :

« Pression haute dans un filtre avec verre recyclé . »
Discussion lancée par Jonathan30 - 10 réponses
« Fiabilité testeur de ph électronique »
Discussion lancée par scuba67610 - 14 réponses
« Absence de trop plein dans skimmer »
Discussion lancée par papacharlie - 13 réponses
« Électrolyseur de sel -> taux de chlore reste à zéro »
Discussion lancée par p051770 - 16 réponses
« 2 ans sans utilisation »
Discussion lancée par sly417500 - 5 réponses
« Algues moutardes »
Discussion lancée par CiaraLyanna - 23 réponses

Picto forumC'est intéressant aussi !

Devis traitement de l'eauArtisan
Devis traitement de l'eau
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Le traitement de l'eau
Le traitement de l'eau
Les guides vous aident à y voir plus clair sur la piscine.
Forum Forum
Forum "filtration et chauffage"
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Quel chauffage choisir pour votre piscine ?
Quel chauffage choisir pour votre piscine ?
Les guides vous aident à y voir plus clair sur la piscine.
2
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir