POST A SUPRUMMER

Ce sujet comporte 9 messages et a été affiché 1.115 fois
 
Env. 10 message
Bonjour à tous,

Résidant en moselle, nous avons avec ma femme investi dans un spa (BESTWAY LAY-Z SPA HOLLIWOOD).
Nous avons en parrallèl acheté le kit d'entretien de chez HTH.

Au lancement, j'ai vérifier les paramètres de PH : Il était impecable. Je n'ai donc ni mis de Ph+ ni de Ph-.
J'ai aussi ajouté 15g de brome choc, et dans le "CHEMCONNECT"(systeme de distribution de BESTWAY) mis 2 pastilles de brome.
Nous chauffons rarement le SPA (nous avons en général une température qui oscille naturellement entre 32°C (la nuit à et 35°C la journée. Nous faisons quelques fois des points à 38°C les soirs, mais ca nous est arrivé 2 fois. Filtration de l'eau 24/24.

Même pas 15 jours suivant la mise en service, l'eau était verte...
Nous utilisons le SPA en moyenne 1 fois par jour. La terasse est en plein soleil de 12h à 18h environ.
Quand nous n'utilisons pas le SPA, il est recouvert avec la bache fourni avec.
Le filtre est quant à lui nettoyé quotidiennement.

Constatant l'eau verte, j'ai immédiatement mis a nouveau 15g de brome choc.
J'ai laissé agir, et la le drame : particules en sorface...
J'ai donc était dans l'incompréhension. J'ai donc vidé le SPA, l'ai nettoyé totalement (avec jet d'eau), puis l'ai remis en eau neuve : A nouveau 15g de brome choc, 2 pastilles de brome (dans le CHEMCONNECT). J'ai vérifié le Ph, il était bon. Le brome, je l'ai vérifié a l'issue d'une chauffe (22°C eau du réseau passé à 36°C en une nuit) et le taux était nikel. Comme toujours, nettoyage quotidien du filtre. Il est blanc et parfait.

3 jours suivant le changement d'eau, je constate des flucutation de brome : Ce matin il était bon, et aprés la baignade il est quasi nule (j'utilise des bandelettes JNW et un kit de révélateur avec 2 flacons PH et BROME).

Je dois avouer ne pas comprendre ces fluctuations.
Soit je loupe une étape, et j'ai donc besoin d'aide pour comprendre et faire tenir mon SPA, soit j'ai un soucis à quelque part...

Dans l'attente de vous relire,
Fabrice
0
Messages : Env. 10
Dept : Moselle
Ancienneté : + de 3 mois
 
Env. 6000 message
Bonjour Fabrice et bienvenue sur le forum.

Il faut savoir avec une eau neuve le PH doit se situer entre 7.4 et 7.8, qu'il faut contrôler le PH tous les jours pendant 8 jours, car le PH fluctue pendant cette période (ensuite contrôler une fois par semaine, comme le brome). Le taux de brome doit se situer entre 2 et 3.5 mg/l.

Lorsque l'eau est neuve il faut faire un traitement choc avec 60g de brome activator.
Après avoir contrôler le taux de brome, mettre le jour après 2 ou 3 pastilles de 20g selon le volume d'eau ou la fréquentation.
0
Messages : Env. 6000
De : Saint Avold (57)
Ancienneté : + de 13 ans
 
Env. 10 message
Bonjour Alex,
Merci beaucoup pour la bienvenue ainsi que ta réponse.

Je fais chaque jour la mesure de Ph, et actuellement elle est stable.
Pour ce qui est du démarrage, j'ai respecté la dose indiquée par HTH pour le BROME CHOC (20g pour 1m3 d'eau). Mais si je comprends bien, du me conseille de mettre trois fois plus que ce qu'ils conseillent ?

Concernant les pastilles, j'ai mis 2 pastilles de 20g (pareil conseillé par HTH). Ils sont dans le CHEMCONNECT, mais je pense prendre un floteur qui fonctionnerai mieux a mon sens (car le CHEMCONNECT est assez mal fichu je trouve : Le BROME est dans un recipient autour du jet de sortie de la pompe ou celui-ci n'a pas de lien direct...).

Sinon, pour les mesures, un kit a me proposer qui est bien et sure pour les mesures Ph ainsi que brome ?

Merci par avance de ton aide,
Fabrice
0
Messages : Env. 10
Dept : Moselle
Ancienneté : + de 3 mois
 
Env. 6000 message
Bonsoir
Effectivement lorsque l'eau est neuve il est préférable de mettre 60g pour un traitement choc. Pour tester le brome et le PH, il y a chez tous les bon vendeur de spa ou chez un pisciniste des bandelettes. Donc, il faut que ton PH se situe entre 7.4 et 7.8 et ton taux de brome entre 2 et 3.5. A contrôler une fois par semaine.
0
Messages : Env. 6000
De : Saint Avold (57)
Ancienneté : + de 13 ans
 
Env. 10 message
Je constate un début d'eau trouble, des petits précipités blanc. La mesure de Ph et de brome est bonne. Je n'ai pas remis de choc depuis samedi à la remise en eau (j'avais mis 20g).

Tu ferais quoi toi ?
Tu mettrais de suite du choc par sécurité ou c'est précipités sont normaux ? Le filtre est propre, je le nettoi chaque jours maintenant. Et surtout la filtration tourne sans soucis, la sortie a de la pression.
0
Messages : Env. 10
Dept : Moselle
Ancienneté : + de 3 mois
 
Env. 10 message
Le doute m'étant venu, j'ai refait une mesure :

2 bandelettes (marque Jnw)
1 chimique (Phénol rouge)

Résultat sans appel, un Ph de 8,2 et un brome faible. J'ai dû coup mis du Ph- afin de baisser le Ph (succes il est aux alentoues de 7.6) et j'ai ajouté une pastille de brome dans le flotteur. Je pense que cela devrai suffire... ?

Je croise les doigts.
Je referais une mesure demain matin pour m'assurer que le tout est identique...
Pas simple de faire tenir un SPA...
0
Messages : Env. 10
Dept : Moselle
Ancienneté : + de 3 mois
 
Env. 6000 message
Si le PH et le brome est dans les normes, contrôlez le TH (dureté de l'eau) ou téléphoné a votre mairie, il vous communiquerons le taux de la ville, sur la facture de l'eau souvent le TH est présent. Si le TH est supérieur à 22°f ou 220ppm, mettre un séquestrant de calcaire. Qui évite les précipités
Bonne soirée.
0
Messages : Env. 6000
De : Saint Avold (57)
Ancienneté : + de 13 ans
 
Env. 10 message
J'ai commandé sur Amazon un testeur. Je regarderai cela de coup. Car j'ai un adoucisseur (2 cartouches).

https://www.amazon.fr/progress-tracker/package/ref=ppx_yo_mo[...]8741&vt=YOUR_ORDERS
0
Messages : Env. 10
Dept : Moselle
Ancienneté : + de 3 mois
 
Env. 10 message
Vérification matinale.
Ph et Brome bon. Filtre chanhe car je trouve qu'il commençait à se replier sur lui (il est neuf de 3 jours et avait un nettoyage quotidien).

J'espère que avoir réalisé tardivement hier à un Ph très haut (8.2) ne va pas tour flinguer mon eau...

[img]https://drive.google.com/file/d/1SuZRo6-1CfntDyfhRBbjtrFQ7-wr3FKJ/view?usp=drivesdk[/img]
0
Messages : Env. 10
Dept : Moselle
Ancienneté : + de 3 mois

Picto forum Autres discussions sur ce sujet :

« Durée automatique filtration? »
Discussion lancée par 20et1 - 1 réponses
« Temps de filtration et pastille de brome... »
Discussion lancée par WEIDER45 - 7 réponses
« Hot tub (jaccuzi en bois) »
Discussion lancée par alli76 - 9 réponses
« CHOIX SPA MARQUE JACUZZI J235/SOUL 550 »
Discussion lancée par Nathalie18 - 2 réponses
« Entretien d'un SPA »
Discussion lancée par maeva38 - 7 réponses
« Spa de nage endless pools »
Discussion lancée par Stephdelt - 0 réponses
« SPA DE NAGE - consommation electrique ?? et autres questions »
Discussion lancée par loreleii - 21 réponses
2
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir