Détection débit zelia zlt 25 Résolu

Ce sujet comporte 6 messages et a été affiché 238 fois
Ju738
Auteur du sujet

Messages : Env. 10
Dept : Isere
Ancienneté : moins d'1m
Le 26/07/2020 à 11h31
Détection débit zelia zlt 25
Bonjour,
J’ai acquis récemment un électrolyseur zelia zlt25 pour une piscine de 11,5 m3 avec un groupe de filtration à sable de 4,5m3.
J’ai installé mon électrolyseur en by-pass.
Mon voyant de production clignote ce qui signifie que la production est à l’arrêt et le voyant du débit est éteint (alors qu’il devrait être allumé et mon problème est là) alors que l’eau circule (les deux vannes du by-pass sont ouvertes et la troisième est fermé) et ma buse de refoulement rejette bien l’eau dans la piscine.
J’ai réglé la dureté de l’eau selon les indications de ma commune, j’ai contrôlé et ajusté le pH de l’eau, introduit 35kg de sel dans mon eau.
Je ne sais pas comment régler ce problème de détection de débit.
Pouvez vous m’aider svp ?
En vous remerciant par avance
Ju738
0
Partager
Auto-promo
Trouvez des pros
Ne vous prenez pas la tête pour la fourniture et/ou pose d'une pompe à chaleur de piscine...

Allez dans la section devis pompes à chaleur pour piscine du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de professionnels de votre région. Comme ça vous ne courrez plus après les professionnels, c'est eux qui viennent à vous

C'est ici : http://www.forumpiscine.com/devis_piscine/0-36-devis_chauffage_pompes_a_chaleur_pour_piscine.php
Trecky

Messages : Env. 300
De : Aubenas (7)
Ancienneté : + de 9 mois
Le 26/07/2020 à 11h53
Bonjour,
Le détecteur de débit est il situé dans l'électrolyseur ou déporté sur le circuit ?
0
Partager
Brouns64

Messages : Env. 300
Dept : Pyrenees Atlantiques
Ancienneté : + de 3 ans
Le 26/07/2020 à 12h08
Bonjour,

as tu mis la cellule dans le bon sens ? voir page 8
https://www.piscinesdumonde.com/upload/pdfNotice_41370.pdf

le détecteur de débit (repère 4 en page 4), doit descendre pompe à l'arrêt et monter pompe en marche.
il est peut être coincé ou dur, ouvre la cellule et vois s'il est bien libre.

vérifie aussi que le connecteur de la cellule est bien enfoncé sur le boitier de commande.
1
coque DX optimio, filtration classique avec Zéophine, électrolyse Aquarite, chauffage solaire ROOS, gestion par micro automate M3.
Partager
Ju738
Auteur du sujet

Messages : Env. 10
Dept : Isere
Ancienneté : moins d'1m
Le 26/07/2020 à 12h30
Brouns64 a écrit:Bonjour,

as tu mis la cellule dans le bon sens ? voir page 8
https://www.piscinesdumonde.com/upload/pdfNotice_41370.pdf

le détecteur de débit (repère 4 en page 4), doit descendre pompe à l'arrêt et monter pompe en marche.
il est peut être coincé ou dur, ouvre la cellule et vois s'il est bien libre.

vérifie aussi que le connecteur de la cellule est bien enfoncé sur le boitier de commande.


Oui la cellule est dans le bon sens et le flotteur est bien libre ( il descend pompe éteinte et remonte pompe en marche)
j’ai débranché et rebranché le connecteur de la cellule au cas où mais toujours rien.
0
Partager
Ju738
Auteur du sujet

Messages : Env. 10
Dept : Isere
Ancienneté : moins d'1m
Le 26/07/2020 à 12h32
Trecky a écrit:Bonjour,
Le détecteur de débit est il situé dans l'électrolyseur ou déporté sur le circuit ?

Dsl mais Je ne saurais te répondre, qu’entends-tu tu par déporté ?
L’electrolyseur comporte un boîtier de commande qui est relié à la cellule, dans la cellule se trouve un circuit avec sonde température et détecteur de débit lui même relié à un simili flotteur.
0
Partager
Ju738
Auteur du sujet

Messages : Env. 10
Dept : Isere
Ancienneté : moins d'1m
Le 26/07/2020 à 12h54
J’ai trouvé le problème !
Le « flotteur » était situé sous un ergo en plastique qui semblait servir de butée quand il remontait.
En redémontant pour la seconde fois la cellule je me suis aperçu qu’il y avait un second ergo plastique situé au dessus du premier. J’ai calé le flotteur entre les deux ergo et cela fonctionne.
La cellule a dû être mal assemblée à l’usinage car je ne l’avait pas ouverte avant aujourd’hui.
En tout cas merci beaucoup pour le temps que vous m’avez consacré et pour m’avoir mis sur la voie.
Bonne journée
1
Partager

Picto forum Autres discussions sur ce sujet :

« Inventaire pour un local technique »
Discussion lancée par ghost1 - 12 réponses
« Panne PAC Islandicus PRIMA 75 »
Discussion lancée par gpspat33 - 4 réponses
« Systeme filtration piscine a debordement »
Discussion lancée par fangio30 - 11 réponses
« Support caoutchouc anti vibration »
Discussion lancée par setonaikai - 1 réponses
« Perte de charge - Pompe à variateur »
Discussion lancée par paul_Rouen - 7 réponses
« Bon piscinier sur/autour Bordeaux ? »
Discussion lancée par fred-33 - 8 réponses
« Pompe à chaleur piscine »
Discussion lancée par PIZZA54 - 19 réponses

Picto forumC'est intéressant aussi !

Devis pompe à chaleurArtisan
Devis pompe à chaleur
Demandez des devis aux professionnels de votre région, en 3mn, gratuitement et sans engagement.
Le traitement de l'eau
Le traitement de l'eau
Les guides vous aident à y voir plus clair sur la piscine.
Forum Forum
Forum "filtration et chauffage"
Dans le forum, posez vos questions, consultez celles des autres, entraidez-vous.
Quel chauffage choisir pour votre piscine ?
Quel chauffage choisir pour votre piscine ?
Les guides vous aident à y voir plus clair sur la piscine.
2
personnes
surveillent ce sujet
  Suivre ce sujet
Ce sujet vous a-t-il aidé ?
0
0
Voir